16gb Installed & Worked. Now 8gb hardware reserved on Startup & 4gb reserved on restart!

Kilobyte Kid

16gb Installed & Worked. Now 8gb hardware reserved on Startup & 4gb reserved on restart!



Six months ago I ran the Crucial System Scan tool to identify the type of ram I should get for my system. I already knew that the max ram I could install was 16gb, both for my system (ASUS CM1740 Desktop/PC) and for my OS (Windows 7 Home Premium X64). 


I purchased the extra ram because I load large Virtual Instrument Software that loads samples directly into the ram and also work on very large graphic design projects. After getting my template up and running it worked for months, then I started noticing that sometimes my music template wouldn't load on the first start up, but after restarting it would. This was a few months ago. Eventually I noticed that the installed ram shown in Control Panel/System and Security/System was showing:


Installed Memory (RAM): 16.0gb (11.5gb usable)


I then noticed that after the initial start and a subsequent restart I was back to all my ram. Let me say I used a grounded antistatic mat and took all the right precautions when installing these sticks, so I just expected it was some weird software glitch and made do with restarting after the initial restart for a few more months.


This brings me to a few weeks ago. Whilst underway with a large freelance design project I found myself working with large templates of design artwork and this restarting process became even more of an issue. I inspected the installed memory again and to my horror, I now saw that on the first startup, my RAM would read:


Installed Memory (RAM): 16.0gb (7.48gb usable)


Then on the subsequent restart it would reach 11.5gb, but never more than that! It's been this way for weeks now and I have been stressfully pulling my hair out trying everything. I managed to find out that this missing ram is showing up as hardware reserved. When I pull out all my usb devices, I see the American Megatrends bios boot up screen briefly display 16gb RAM installed, yet inside the actual Asus bios screens, it's saying 12.6 gb installed... I'm so confused. I've tried many troubleshooting tips and have read every thread I could find on this issue, so please don't refer me to another thread as my issue seems more unique. Nothing has worked, but I am desperate to rectify this so that I can access my large orchestral composition templates again. 


I am in hope that one of you Crucial Experts can help me troubleshoot and correct this issue so I can enjoy what was a perfect system once again.


Yours hopefully & Thanks in advance!


Marc Filmer



CT2797616 16GB kit (4GBx4), Ballistix 240-pin DIMM


2 Replies
Community Manager

Re: 16gb Installed & Worked. Now 8gb hardware reserved on Startup & 4gb reserved on restart!

Hi MarcFilmer,


We are very sorry you have been having issues with your memory upgrade. Because your issues does appear to be unique I would recommend contacting our tech support team directly. I am sorry for the inconvenience this may cause, I just believe it would be best for your situation. Our phone number is 1-800-336-8915.

YogiH, Crucial Moderator, US

How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Kilobyte Kid

Re: 16gb Installed & Worked. Now 8gb hardware reserved on Startup & 4gb reserved on restart!

Thanks YogiH,


Having tried everything on the software side, I thought I should just try and move some of the memory sticks around in the slots and to my suprise I've found the cculprit - a faulty memory stick. Here's how I found this out:


NOTE: RAM is lable A,B,C,D and SLOTS 1,2,3,4 in ascending order of their original placement from motherboard towards harddrives.


1) I removed and replace all modules - no change. Restarted and shutdown restarted - same.


2) I removed the RAM A from SLOT 1 and started her up... I saw 12gb in the bios, 12gb in windows and it was all usable. This time I DIDN'T get 8gb usable on the first startup. Restarted and shutdown restarted - same.


3) I replaced RAM A in SLOT 1 and removed RAM B from SLOT 2. Memory in the bios was 8gb and in windows I had 12gb with 8gb usable. Restarted and shutdown restarted - same.


4) I switched RAM A to SLOT 2. Again we had 8gb in bios and 12gb in windows with 8gb usable Restarted and shutdown restarted - same.



As step 4 was identical step 2, in that slots 2,3,4 were populated and yet in step 2 we had 12gb usable and step 4 we only had 8gb, this would appear to rule out damage to SLOT 1 and would point towards RAM A being faulty.


I'm going to arrange for a replacement, but hope these steps help others with the dreaded Hardware Reserved issue to find out what's going on. I would guess that the dodge stick was occaisionally causing BOTH ram modules to be shut down on the initial restart, so a new modile would hopefully remedy this situation too.




Marc Filmer