Ballistix Tactical Tracers issues

Kilobyte Kid

Ballistix Tactical Tracers issues



A couple of days ago I bought two pair of Crucial Ballistix Tactical Tracer memory modules and I'm unable to select any of the led patterns in de M.O.D. utility.

Both the "Running" LEDs and the "Activity" LEDs work (both colors), I can change color, change brightness, deactivate them. But when I turn on the "Activity" LEDs, they stay ON (all of them). I don't get any patterns.


Also when I'm in the "Lights" tab of the M.O.D. utility I get some strange readings from the 4th module.

The first 3 show the same information (Voltage: 1,56; Revision: 6; Usage: 0; Uptime: about 0 days).

The 4th shows the following (Voltage: 0; Revision: 6; Usage: 55; Uptime: about 4586 days)

When I use CPU-Z, module 4 doens't alway display any information and when it does (after restarting CPU-Z 4 or 5 times) it has a completly different serialnummer (A603BA19) compared to the other modules (they all start with A308C...)


Yet my system runs fine, specs:


CPU: Intel Core i5-2500K (stock speed)

RAM: 8GB Crucial BallistiX Tactical Tracer

Motherboard: Asrock Z68 Extreme3 Gen3

SSD: Crucial M4 128GB


PSU: SeaSonic SS-560KM

GPU: EVGA GeForce GTX570

OS: MS Windows 7 HP 64b sp1


7 Replies
Memory Hawg

Re: Ballistix Tactical Tracers issues

Are you using the latest BIOS for the motherboard?  If not, updating may help.


Also, on the 4th module issue, does this problem move if you move the module to another slot?  If so, it could be a partially faulty module so you may need to RMA.   Please test this stick by itself, and see if you still get the same issue as well

Kilobyte Kid

Re: Ballistix Tactical Tracers issues

I'm using the latest bios.


I already did a memtest and it didn't show any errors, chaging slots did however solve the problem of the strange readings and the disappearing ram.


Sadly the light patterns still don't work (I also tried changing slots, cmos reset, using a single module)    :´(

Memory Hawg

Re: Ballistix Tactical Tracers issues

So you got the issue sorted with the iffy 4th module then right?  If so, great to hear!


As for the LED issues, you'll need to post a report on this page and see if they can look into it


Be sure you download the latest version, in case you are not sure download it again here


Uninstall, reboot, reinstall might help too?   If not, then it could just be a slight incompatiblility with your board or BIOS.   Can you test on another older board to verify they actually do work properly, just to be sure the modules LED functions aren't somehow faulty.

Kilobyte Kid

Re: Ballistix Tactical Tracers issues

Hi there, do you solved problem with pattern light. I have same problem with my Msi gaming 5 motherbord.
Kilobyte Kid

Re: Ballistix Tactical Tracers issues

Me too! Same issue!



Kilobyte Kid

Re: Ballistix Tactical Tracers issues

Nope, seems that doesn't work properly with some motherboard,did you have a luck
Community Manager

Re: Ballistix Tactical Tracers issues



If you guys are still running into issues, please contact us directly. Our information can be found in my signature. 

YogiH, Crucial Moderator, US

How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?