Showing results for 
Search instead for 
Do you mean 
Reply
Kilobyte Kid
Corrado
Posts: 1
Registered: ‎04-18-2013
0

M.O.D Tool and Windows 8 Problem

Hey, if i wanna Install the Tool with Windows 8 it says "Net Framework 3.5 must be installed" If i download it, and install it a message will be displayed "On Windows 8 NetFramework 4.0 already Pre Installed"

So what can i do? Is it possible to set up the Memory Light on a Windows 7 Computer and then install it into a Win8 Computer?

 

Thx

Our Latest Posts