Acronis CD Fails to boot

Kilobyte Kid

Acronis CD Fails to boot

http://www.crucial.com/systemscanner/viewscanbyid.aspx?id=19F93C5231D926C3

 

I have a Lenovo ThinkPad T60p running Windows XP Pro Service Pack 3 and trying to clone my hard drive to a new M500 480GB SSD.

 

When I try to boot from the Acronis CD it displays the message:  "Starting Acronis Loader...."

 

But then it just shows a black screen. There appears to be no activity at all.

 

One thing I seem to notice is that the USB devices are not active either.

 

Any assistance would be appreciated.

3 Replies
Community Manager

Re: Acronis CD Fails to boot

Hi DMiller300,

 

I am sorry for the issues you have experienced trying to boot from the Acronis CD. We have an article in our TKB that has step by step instructions for using Acronis. This article can be found here. Please let me know if you have any trouble with these steps or if it still having issues.

 

Thank you.

YogiH, Crucial Moderator, US


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Kilobyte Kid

Re: Acronis CD Fails to boot

YogiH,

 

Thank you for the response but I did follow that process earlier before posting this request.

 

The boot process definitely tries to start form the Acronis CD, but it fails to complete to starting the application and seems to not activate the USB devices.

 

Is there some sort of BIOS settings I need to make to make the USB devices available, or should the software be loading them?

 

Thanks

Bit Baby

Re: Acronis CD Fails to boot

[ Edited ]

I'm having the exact same issue.  From Windows 10, trying to clone my C: drive it says I need a reboot.  Upon reboot, it says loading, then a blank screen. 

 

I build a USB boot key and it will not start either.  Drive is connected via USB 3.0.