Showing results for 
Search instead for 
Do you mean 
Reply
Memory Leak Geek
Rolfski
Posts: 3
Registered: ‎04-27-2013
0

CPU ID PATCH ID error: system boot failure with Crucial M4 256

My system suddenly,out of nowhere, won't start anymore. It recognizes my Crucial M4 256gig SSD but it won't boot. After "verifying DMI Pool Data" , I either get the "Bootfailure, please insert system disk" message (when only M4 SSD connected) or some line with all kinds of random ASCI signs (when other hard drives are connected as well).
Immediately after start-up, right after CPUc heck, I also get the message "<CPU ID: 000106A5  patch ID: 00000011>"  

 

Things I've done so far to solve the issue:

  • Changed Bios battery. It wasdefinitely empty but replacement didn' thelp.
  • Disconnected all devices except M4 SSD. See above, disconnecting other drives did change the error message after "verifying DMI Pool Data" but didn't help.
  • Disconnected all devices including M4 SSD. Still got  the  "<cpuid: 000106A5 patch ID: 00000011>" message
  • Checked all internal cable connections. No luck.
  • Checkedchanged all bios settings and loaded back-upbios. No luck
  • Booted from Win64i nstallation disc, using "repai rmy computer". Start-up check couldn't find any Wininstallation or partition table.
  • Unplugged power, removed battery and did CMOS reset, still the  <cpuid: 000106A5 patch ID: 00000011>  message

 

With above results taken into account, I have a suspicion that the CPU id patch id might not be related to the boot failure of the M4. I still have no idea on how to proceed now though so some help will be appreciated 

Thks a lot in advance.


Btw, these are my system specs: http://nl.hardware.info/usersystemen/6390/muziekproductie-dj-ing-en-gaming

Memory Leak Geek
Rolfski
Posts: 3
Registered: ‎04-27-2013
0

Re: CPU ID PATCH ID error: system boot failure with Crucial M4 256

[ Edited ]
in reply to Rolfski

BTW, I also did a power cycle to no result. I also did a CMOS reset to no result. Bios recognizes the SSD drive but can't access Windows for some reason.

 

Manually upgrading firmware to the latest version from a USB stick didn't work either btw.

Upgrade Ace
error-id10t
Posts: 236
Registered: ‎05-14-2011
0

Re: CPU ID PATCH ID error: system boot failure with Crucial M4 256

in reply to Rolfski

Your OS is corrupted beyond repair.. pretty much confirmed by the fact that you tried it and it failed to find Windows there, why that happened I have no idea but I don't think you can fix it without installing Windows or using previous image.

Memory Leak Geek
Rolfski
Posts: 3
Registered: ‎04-27-2013
0

Re: CPU ID PATCH ID error: system boot failure with Crucial M4 256

in reply to error-id10t

Finally got it to work doing a clean Windows 8 install. 

 

I'm still running into lots of problems though:

  • Update failed, system freezed during Win8 Crucial M4 firmware update. I had to do power cycles to make the drive visible again in BIOS.
  • Cannot handle high speed memory. Whenever I enable high speed memory profiles (XMP) in my bios, designed for my RAM modules, the bios fails to see my SSD.
Upgrade Ace
error-id10t
Posts: 236
Registered: ‎05-14-2011
0

Re: CPU ID PATCH ID error: system boot failure with Crucial M4 256

in reply to Rolfski

Use the ISO burned to CD to update firmware to remove Windows issues.

 

The memory problem sounds weird, mine running 2133 is fine but assume you have faster then (using Win8 here also)..

Our Latest Posts