Showing results for 
Search instead for 
Do you mean 
Reply
Kilobyte Kid
MarkieW
Posts: 3
Registered: ‎08-17-2013
0
Accepted Solution

Crashing and lock up AFTER firmware update

Hi,

 

Had a problem with my 64GB m4 ssd (ct064m4ssd2).  Pc locked up and upon rebooting couldnt see ssd.  Reset psu and it came back again.  Reserched problem and found my ssd was running f/w 0009.  Downloaded latest firmware (070H) and ran installer.  It gave an unhandled exception error.  Created a boot usb and put image on that, set mb bios to ahci rather than raid and flashed the ssd to latest version successfully.  Rebooted, set back to raid in bios, and all hunky dory I thought. Windows hardware ID reports new version in ssd properties.

 

Except its still crashing (BSOD f4 error).  And again when it crashes, I have to reset the psu before the bios will see it again, which tells me it is the ssd at fault.  This happened out of the blue, everything was working fine before.

 

RMA?

 

Win 7 64bit

Asus P8Z68-V LX (bios 4003)

JEDEC Jedi
bogdan
Posts: 1,551
Registered: ‎09-26-2012
0

Re: Crashing and lock up AFTER firmware update

[ Edited ]
in reply to MarkieW

It is possible Windows is trashed and that is causing further BSODs. I would try to re-install it.

Could you post CrystalDiskInfo data for this drive (please hide serial number prior to posting the data). You can use Edit->Copy option for that.

 

I think all recent BSODs I have seen were caused by trashed OS or by overheating. Except the last one I have had to troubleshoot - that one was caused by one RAM module that has failed after 5 years of use. Omg, it seems my notebook is 5 years old too... ;-)

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

Kilobyte Kid
MarkieW
Posts: 3
Registered: ‎08-17-2013
0

Re: Crashing and lock up AFTER firmware update

in reply to bogdan

Hehe nice try but no cigar. :smileyhappy:

 

I was convinced the drive was the issue because it did not appear in bios after the crash.  This is clearly outside of any Windows problems.

 

So I had a look around the net and found a copy of the 000F bios.  I flashed that onto the drive, and it appears to work now!  Don't know why the 070h didn't fix it, it seemed to apply ok (using a manual process)  and I assume that you could go from 0009 to 070h in one step, but it looks like it didn't work for me.

 

000F seems fine so am sticking with that for the time being

 

 

JEDEC Jedi
targetbsp
Posts: 7,604
Registered: ‎08-27-2009
0

Re: Crashing and lock up AFTER firmware update

[ Edited ]
in reply to MarkieW

Glad you sorted it but it's worth noting that the M4 won't appear in the bios after a crash anyway. Whether or not it is the cuplrit: http://forum.crucial.com/t5/Solid-State-Drives-SSD-Knowledge/Why-did-my-SSD-disappear-from-my-system...

It's a bit sensitive to unexpected shutdowns unfortunately!

 

This is just FYI in case that sends you up the wrong diagnostic path for any future issues you may have. :smileyhappy:

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

JEDEC Jedi
bogdan
Posts: 1,551
Registered: ‎09-26-2012
0

Re: Crashing and lock up AFTER firmware update

[ Edited ]
in reply to MarkieW

My M4 has 000F as a factory firmware and to be honest I am not going to change it without major reason.

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

Kilobyte Kid
MarkieW
Posts: 3
Registered: ‎08-17-2013
0

Re: Crashing and lock up AFTER firmware update

[ Edited ]
in reply to MarkieW

OK I spoke to soon, this needs to be reopened.

 

After working fine for a few days, all of a sudden, its back with a vengence.  Tried changing firmware to 0309, said operation timed out but after another try told me firmware was now version 0309.  However upon rebooting, no drive detected.  Tried unplugging it and plugging back in, but its gone completely.

 

How do I get this piece of $&!^ swapped out?

 

A well annoyed  MarkieW

JEDEC Jedi
bogdan
Posts: 1,551
Registered: ‎09-26-2012
0

Re: Crashing and lock up AFTER firmware update

[ Edited ]
in reply to targetbsp

targetbsp wrote:

It's a bit sensitive to unexpected shutdowns unfortunately!


That is why I would probably try to connect the drive to the different power line that comes from power supply unit.

My M4 has 000F firmware and despite 12 unexpected power loses (one day I have had 5 of them) it has never disappeared, knock on wood.

 

Edit: I think some users reported that sometimes it is required to perform power cycle procedure several times before the drive appear again.

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

Our Latest Posts