Feedback Thread: Firmware MU02 for MX100

SOLVED
Kilobyte Kid

Re: Feedback Thread: Firmware MU02 for MX100

Hi

 

I made a bootable USB stick. 

 

128GB MX100 updated ok on a Thinkpad T61.

 

256GB MX100 on a desktop PC failed for some reason. It's hard to tell what went wrong between those rapid reboots.

 

Kilobyte Kid

Re: Feedback Thread: Firmware MU02 for MX100

Thanks again! I got the nerve to tackle the update manually this morning and now have the new firmware installed.

 

I did have to disable UEFI and Secure Boot in order to boot from the bootable USB, so I feel certain that is why the Storage Executive direct route was not working for me.

 

Now to sit back and wait several weeks to see if the new firmware solves the disappearing act Smiley Indifferent

Kilobyte Kid

Re: Feedback Thread: Firmware MU02 for MX100

[ Edited ]

Successful install here on a CT256 using manual install. Used unetbootin to create my bootable USB drive instead of pendrive. Motherboard is a Gigabyte Z97X-UD5H.

 

Only problem I've had is with my system not coming out of sleep.  Wil be interesting to see if the improved "power state transitions" help with that.

Kilobyte Kid

Re: Feedback Thread: Firmware MU02 for MX100

Same problem as before with the new firmware, after idling and randomly (it happens twice a week more or less), the machine bluescreens with kernel_data_inpage_error. Back to setting sata hot plug to enabled in the bios to solve it.

 

 

 

 

Kilobyte Kid

Re: Feedback Thread: Firmware MU02 for MX100

Installed MX100 256GB SSD into Lenovo ThinkStation S30. The BIOS appears to recognise the drive and I was able to install Windows 8.1 and update the software. In addition, I installed Intel's RST software. However, Storage Executive fails to find the SSD so I was not able to update the firmware. Also, I tried the manual ISO method but it fails to install the firmware update as well.

Anyone got any suggestions as to how to get the SSD updated in the THinkStation?

Kilobyte Kid

Re: Feedback Thread: Firmware MU02 for MX100

[ Edited ]

So I launched Storage Executive and it tells me it will update all the M510 drive in the system !

I have a MX100 ! What is this supposed to mean ?

 

It is not even able to correctly find and display the type of my SSD drive.

How can I have trust in it ? How can I be sure it will try to use the correct firmware ?

 

storexe.png

 

Edit:

Moreover the M550 firmware has been release the 2015-01-08. So it's matching the 2015-01-06 date shown in Storage Executive.

Whereas the MX100 has been reeased the 2015-03-10.

 

So the recommended tool to upgrade the firmware will update with the wrong firmware ???

 

JEDEC Jedi

Re: Feedback Thread: Firmware MU02 for MX100

If Storage Executive is still showing incorrect information (it has been quite whimsical at showing available firmware versions) then I wouldn't use it. You can download firmware on your own, create bootable cd/usb with tools like UNetbootin or UUI and update the drive. This method is OS independent.

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

SODIMM Sherpa

Re: Feedback Thread: Firmware MU02 for MX100

[ Edited ]
 
JEDEC Jedi

Re: Feedback Thread: Firmware MU02 for MX100

You boot from USB drive or CD drive so there is no interference from the OS that is installed on your SSD.

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

Kilobyte Kid

Re: Feedback Thread: Firmware MU02 for MX100

I'm trying to update my MacBook Pro, running OS X Yosemite and MX100 512GB.

 

The update fails with status 13, "command aborted by the drive".

 

Any help?