I can't install any windows OS in my new Crucial Mx200 SSD but I can install any Linux OS

SOLVED
Kilobyte Kid

I can't install any windows OS in my new Crucial Mx200 SSD but I can install any Linux OS

[ Edited ]

Hi everyone, I need your help with despair. 5 days ago I bought a Crucial MX200 SSD of 250 GB and i put it in my asus laptop (Model: K53SJ). When I tried to install windows 10, the process always stop in the 15%. This is the process:

boot1.png

boot2.pngboot3.pngboot4.pngboot5.pngboot6.pngboot7.pngboot8.pngboot9.pngboot10.pngboot11.pngboot12.png

I should say that I tried too many things for solve that error (0x80070575) but no solution on the internet helped me.

The solutions that already tried:

1) Try another iso image (I used 8 different iso files that worked in other computers).

2) Try to install the windows OS from USB (I tried from DVD and usb)

3) Try another windows OS (As i said, i tried with windows 7, windows 8, windows 8.1 and windows 10).

4) Try anothers OS, not only windows (I installed succesfully ubuntu, manjaro, elementary os, kali linux and arch linux). The linux OSs performances were (are, because in this moment i'm using ubuntu on my laptop) excellent.

5) Try to install windows OS in a virtual machine (I used virtual box to make the example and, As you watched in the pictures, the same happend, even until the same percentage (15%)).

6) Try to format the partitions before install windows OS (the most famous solution that the people say on the internet for fix the 0x80070575 error. It did't work).

7) Try to update your bios (I updated it. It did't work).

8) Try to update the firmware crucial SSD (I updated it. It did't work).

9) Try to use the repair helper on the windows Disc installer and then use the command "clean all" or "clean" for clean the ssd (I tried, It  did't work).

 

The problem always happen in the 15% of the installation, no matter what. And for me at least, its so strage that the others Linux Operating Systems work so well.

 

Please!! I need your help!! T-T

(Sorry for my bad english)

 

 

 

 

 

3 Replies
Kilobyte Kid

Re: I can't install any windows OS in my new Crucial Mx200 SSD but I can install any Linux OS

try removing some RAM, this issue comes up often when a stick is faulty as this phase of windows requires decompressing data into memory.

Kilobyte Kid

Re: I can't install any windows OS in my new Crucial Mx200 SSD but I can install any Linux OS

I don't belive this but i found a solution. When I went to the store where I bought the SSD, I explained th problem and the owner of the bussines ask me if I had the notebook in that moment, I answered "yes", I gave him the notebook and I asked him: I give you the charger? and he answered: No, i have otherone here. Then, he started to install windows 10 and, you know what? The windows 10 was succefully installed. After that, with my face of: what the....? I asked him, how? cause I tray of too many ways and any worked. He said: I don't know, I do nothing special. In that moment, his assistent said, may be can be the charger, if you tell us that you did all and now, the only difference was the charger, may be the charger doesn't give the enough voltage (because it's so old). That can explain why the Linux OS can be installed in the notebook, because that kind of SO need lower voltage than the Windows OS. 

 

I that is. I try too many things as you see in this question, and others ways that I didn't write like remove the Ram and put other, but this was my real solution. I hope anyone that have this problem try all the solutions that I write in this question. 

 

Now I have a faster notebook with my new SSD. 

 

My regards.

Highlighted
JEDEC Jedi

Re: I can't install any windows OS in my new Crucial Mx200 SSD but I can install any Linux OS

How on earth we could possibly suggest such a solution, or even think about it Smiley Very Happy Thanks for posting this.

 

I can second this solution however. Few years ago I have had simillar issue with one notebook. For me everything was looking okay, proper drivers, no viruses, no errors in logs whatsoever - but the system was not working, everything was freezing and the system was unusable. It was taking few minutes to open web browser. The same was happening after clean and fresh OS reinstall (yes, I was able to install Windows).

But since we have many similar notebooks we have switched the chargers accidentaly. Everything started to work properly.

 

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!