I see a flashing question mark on the screen when booting from my SSD (Mac)

by Crucial Employee on ‎11-15-2016 09:19 AM - edited on ‎02-16-2017 02:30 PM by Moderator Moderator (814 Views)

 

I have installed my new SSD into my Mac for the first time and a flashing question mark appears on screen

 

If you have purchased a new SSD and installed it into the main drive bay of your system, the first thing you need to do is to initialize it for first use. If you attempt to boot from an SSD without an operating system installed, a flashing question mark appears to indicate that there is no bootable device. To initialize your SSD for first use, please follow the steps found here. Once your SSD is initialized and picked up as usable drive in Disk Utility, you are ready to reinstall OS X. This can be done by using the Apple Recovery Mode (Command + R) or using the Recovery CDs that came with your Mac. You can also restore from a backup, described here.

 

My SSD was working fine but now a question mark appears on screen every time I power on and it doesn't boot

 

If your system was working but you are now suddenly seeing a flashing question mark, you can try the following to restore things back to normal.

1. Power off your Mac by holding the power button until it turns off.

2. Power on your Mac again and hold the Command and R keys to boot into the Mac Recovery Mode.

- If you have an earlier Mac (pre 2011) you may need to use your Recovery CDs that came with your system to access recovery.

3. Once the Utilities window appears, choose Disk Utility from the menu

4. Click on the name of your SSD on the left hand side of Disk Utility.

- If your SSD is not listed here, double check the drive bay to ensure the SSD is seated correctly. In rare cases you may need to perform a power cycle to allow it to be detected again.

5. Click on the First Aid tab

6. Select Repair Disk to repair any problems that may have occurred on OS X.

7. Once complete you can close the window and restart your system.

 

 

My SSD was working fine but now a question mark briefly appears on screen and takes longer than normal to boot

 

This suggests that you may need to reselect your SSD as the main startup disk in the System Preferences. The flashing question mark means the system cannot immediately boot using the SSD and is looking for other boot devices before loading. You can try the steps below to resolve this:

1. Click on the Apple menu (Apple logo) and select System Preferences, then click Startup Disk.

2. Click on the name of your SSD under the "select the system you want to use to start up your computer" heading.

3. Click the restart button and your Mac should no longer show the question mark during startup.

 

If the above methods do not resolve your startup error, please contact us for further support.