Showing results for 
Search instead for 
Do you mean 
Reply
Memory Leak Geek
canalintro
Posts: 4
Registered: ‎04-30-2014
0

M550 WIN 8.1

We bought a Crucial M550 256GB disk and want to replace in a Toshiba Tecra Z50-Av1 (PT544E-00G017CE)
 
We do not want to make any transfer of data or cloned.
 
We want to do a clean install.
 
The BIOS recognizes the SSD
 
But when you install Windows 8.1 update 1 does not detect any disk connected to the unit and requested additional drivers.
 
Could locate where to?
 
Thank you.
 
JEDEC Jedi
bogdan
Posts: 1,470
Registered: ‎09-26-2012
0

Re: M550 WIN 8.1

[ Edited ]
in reply to canalintro

Provided your W8.1 is 64-bit you could try to download f6flpy-x64.zip from Intel's page - https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23496&ProdId=2101&lang=eng&OSVersion...

 

Then you have to unzip this archive and copy all files to USB drive. The drive can be used to load the drivers at the begining of W8.1 install.

In case of any additional issues you could probably consider checking for BIOS update. Note all other drivers can be downloaded from Toshiba's site - http://www.toshiba.co.uk/innovation/download_drivers_bios.jsp?service=UK

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

Kilobyte Kid
b4ziki
Posts: 2
Registered: ‎04-30-2014
0

Re: M550 WIN 8.1

in reply to bogdan

Same problem with tecra Z40. Will try suggestion about intel drivers. pitty that included toshiba win8.1 recovery cd does not allow loading custom drivers during install.

Kilobyte Kid
b4ziki
Posts: 2
Registered: ‎04-30-2014
0

Re: M550 WIN 8.1

in reply to b4ziki

there is an issue with haswell lynx point sata controller series9 & M550. It does not work even under linux. Latest windows drivers do not help.

Memory Leak Geek
canalintro
Posts: 4
Registered: ‎04-30-2014
0

Re: M550 WIN 8.1

in reply to bogdan
JEDEC Jedi
bogdan
Posts: 1,470
Registered: ‎09-26-2012
0

Re: M550 WIN 8.1

in reply to canalintro

The driver I have linked is AHCI driver so make sure the AHCI is selected as SATA transfer mode in BIOS.

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

Bit Baby
willmack
Posts: 1
Registered: ‎05-04-2014
0

Re: M550 WIN 8.1

[ Edited ]
in reply to bogdan

i have the Crucial M550 256GB

my sytem is

 

Windows 7 64bit

intel i7 4770k cpu -Not Overclocked!!!-

Asus z87 deluxe

32 GiG of Corsair Dominator ram -not overclocked!!!-

Gefore Gtx 780 -Not overclocked!!!-

 

i installed my AHCI drivers before windows instal and yes my bios has AHCI activated after about a weeks use my crucial drive dissapears from system and i have to shut it down wait 30 seconds boot up and there it is. Then my system will run normal until the drive randomly dissapears again i can say with out a dought its the drives firmware thats an issue here

 

also! I have the latest mothboard firmware and drivers plus the latest windows updates also !!!!

 

Memory Leak Geek
canalintro
Posts: 4
Registered: ‎04-30-2014
0

Re: M550 WIN 8.1

in reply to bogdan

thanks bogdan ,

 

but if you see the images you can see that i use the ahci driver.

 

https://www.dropbox.com/s/fr2eo5l9xonaoln/2014-05-04%2009.48.59.jpg

 

i too test with lasted version of this driver

 

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23496&lang=eng&wapkw=f6flpy-x64.zip

 

and with toshiba package

http://support.toshiba.com/support/viewContentDetail?contentId=4004211

 

you can see than i have 3.20 version of BIOS. interestingly I see that the last one is the Toshiba has released version 3.1

 

but always the drive CRUCIAL is not reconized and the boot instalation of windows

 

the problem is similar with kubuntu.

 

any help?

JEDEC Jedi
bogdan
Posts: 1,470
Registered: ‎09-26-2012
0

Re: M550 WIN 8.1

in reply to canalintro

Yes, I can see that you are trying to use the AHCI driver but I was wondering do you have it properly set in BIOS/UEFI. Unfortunately I have no access to any of the latest Toshiba's laptops so I don't know what BIOS options are available to the users :smileysad:

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

JEDEC Jedi
bogdan
Posts: 1,470
Registered: ‎09-26-2012
0

Re: M550 WIN 8.1

in reply to b4ziki

b4ziki wrote:

there is an issue with haswell lynx point sata controller series9 & M550. It does not work even under linux. Latest windows drivers do not help.


Could you possibly elaborate more on this?

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

Our Latest Posts