MX300 750 GB SSD Will not boot, Windows 10 not showing up, no partitions, data gone?

Kilobyte Kid

MX300 750 GB SSD Will not boot, Windows 10 not showing up, no partitions, data gone?

[ Edited ]

Get black screen message "Reboot and select proper boot device" 
I installed Windows 10 attempted startup repair and DOS repair methods.. to no avail,
On the F12 option I can see "Crucial" as a boot option, but it does NOT say Windows, and nothing happens when I select Crucial. It is as if Windows, partitions and all my data has been completely wiped!
I pulled SSD out installed in another computer and it will not initialize (Windows 7 machine) The data does not show, it stated uninitialized? or.. something like that. basically could not access any lost data on other machine nor could I initialize it. It showed 710GB (approximately) allocated avaiable, so that means there is no data?  Nor could I initialize it. 
I wonder if this drive is toast? Is there any chance someone fixed same problem? I do not know if it is related to problem, but this happened right after  I inserted a Micro usb card in my card reader in my DIY case.
Any chance there is data to retrieve ?  How much would it cost to have someone attemt to retrieve any data? 
How long is warranty on this drive? I purchased it on Amazon Nov 24 2016                        

3 Replies
JEDEC Jedi

Re: MX300 750 GB SSD Will not boot, Windows 10 not showing up, no partitions, data gone?

[ Edited ]

You could try this to recover it: http://forums.crucial.com/t5/Crucial-SSDs/Why-did-my-SSD-quot-disappear-quot-from-my-system/ta-p/652...

 

The warranty is 3 years so you're fine there.

 

There are data recovery companies out there who claim to be able to recover from SSD's but I would imagine the cost is astronomical and I don't know anyone that's used one to say whether they manage it or not.  They would also invalidate the aforementioned warranty.

______________________________________

Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

Kilobyte Kid

Re: MX300 750 GB SSD Will not boot, Windows 10 not showing up, no partitions, data gone?

[ Edited ]

Thanks for response, Tried this, No go.
Attempt reboot and Just get black screen "Reboot and select proper Boot Device"
My drive is stil listed, so I guess my drive did not "dissapear" , but windows, partitions and data all dissapeared.

Kilobyte Kid

Re: MX300 750 GB SSD Will not boot, Windows 10 not showing up, no partitions, data gone?

Hi any other solutions? Thanks