low 4K-64Thrd with AS SSD

JEDEC Jedi

Re: low 4K-64Thrd with AS SSD

I cannot take part in this part of the discussion. I can see this kind of "benchmark performance" drop with my SandForce driven drive but it works in a non-trim environment. And as mentioned above, I am not able to see any real world speeds drop.

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

Binary Boss

Re: low 4K-64Thrd with AS SSD

Well... My speeds already dropped back to old: 

 

 

JEDEC Jedi

Re: low 4K-64Thrd with AS SSD

[ Edited ]

I do not like this benchmark tool very much, sometimes it gives inconsistent results. You have change your AHCI driver by the way, maybe this is the cause of the drop. Did you check Hot Plug option in your BIOS?

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

JEDEC Jedi

Re: low 4K-64Thrd with AS SSD

I really like Anvil.  But it's a bit of a pain linking people to it because it doesn;t have a website.

You can get it from the bottom of post 1 here: http://www.xtremesystems.org/forums/showthread.php?273661-Anvil-s-Storage-Utilities

(release candidate 6)

_______________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Binary Boss

Re: low 4K-64Thrd with AS SSD

I tried enable this option but this haven't changed anything.

 

 

JEDEC Jedi

Re: low 4K-64Thrd with AS SSD

Okay, keep it enabled and switch to iaStor driver since your 790 score benchmark was performed with iaStor driver.

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

Binary Boss

Re: low 4K-64Thrd with AS SSD

Sorry but its not work. I mean there is no increase. I still have bad results...

 

JEDEC Jedi

Re: low 4K-64Thrd with AS SSD

I am sorry, I think you are messing something with your settings probably. Maybe it is possible but it is highly improbable to have such drop in just one hour. You have a score of 790 points reported with iaStor driver and then one hour later you report a score of 490 point with msahci driver. I give up. I hope someone will be able to help here.

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

Highlighted
Binary Boss

Re: low 4K-64Thrd with AS SSD

I don't get it, isn't it already agreed upon in this thread that there is no permanent fix to this dreaded problem? Crucial can't even reproduce this as they say.

Binary Boss

Re: low 4K-64Thrd with AS SSD

got the same problem. trying to use parted magic for secure erase, and reinstalling back, first score is good, but a few hours then, back to old, bad 4k-64thrd

 

M4 128GB