MacBook Pro 15-Inch, Mid 2012 ISSUE

Kilobyte Kid

MacBook Pro 15-Inch, Mid 2012 ISSUE

Hello,

I have this lap:

 

https://support.apple.com/kb/SP694?locale=en_US&viewlocale=en_US

 

MacBook Pro 15-Inch, Mid 2012
Processor: 2.6 GHz Intel Core i7
Memory: 8 GB 1600 MHz DDR3

SSD Crucial MX300 1TB
Graphics: Intel HD Graphics 4000 1024 MB + NVIDIA GeForce GT 650M
1680x1050 antiglare display (Non-Retina)

 

After a system scan on crucial I've bought the 16gb kit on amazon but on OSX 10.10.5 keeps crashing with both dimms.

I ran several Rember cycles for each 8gb dimm on both slots with no issue, the lap works fine. But crashes in few minutes if 16gb are installed.

 

Thinking the issue might be the dimm itself, I bought a second kit, this time from it.crucial.com. Same issues.

 

I've contacted the italian IT, they've tried to help me as much as they could but the only solution they kindly offered me was a complete refund (once sent back the kit) and try to buy a Micron update of the kit (the code 00XXX0 differs from usual .C16FPD in .M16FPD).

 

Screen Shot 2016-10-26 at 23.48.13.png

 

Due to the time it would take and digging into the web I found out other users had a  SMC 2.1f175 and Boot Rom ver MBP91.00D3.B0C (same SMC ver on Yosemite but the BR was MBP91.00D3.B0B) I tried first a down grade to OSX 10.9.5.

Since I've just finished the downgrade I will update you if this solution works.

 

Thank you

 

UPDATE >>>> Unfortunately even this last attempt failed. I'll be totally refund (and I'll have to wait for the Micron order) but I'm worried to fail with this attempt and in finding a compatible 16gb kit for my mac =(

 

 

Screen Shot 2016-10-26 at 19.13.39.png