Crucial 2GB memories won't work in logo label down position in Lenovo X200 Tablet

Bit Baby

Crucial 2GB memories won't work in logo label down position in Lenovo X200 Tablet

I received the 2 Crucial memory banks for my Lenovo X200 Tablet. It seems neither will work when inserted in the slot that requires the logo lable to be down (not visible) after insertion. What is the problem?

 
My laptop (Lenovo X200 Tablet) has 2 memory slots, one with a notch which requires the 'Crucial logo' lable to be UP (visible after insertion) and one requiring it to be down (the lable WITHOUT any Crucial logo on it is visible after insertion).
 
My laptop originally had a 2GB memory bank in it (Samsung),
 
When I put EITHER Crucial memory in the 'logo down' slot, the computer will not start, but emits beeps (one, followed by three, another three, then a final one). 
 
When I have the original Samsung memory in the 'lable down' slot, and EITHER crucial memory in the 'label up' slot, then the computer starts correctly and notes 4GB memory in system information after startup.
 
So neither of the 2GB Crucial memories  seem to be faulty, but NEITHER WORK when inserted with their lable DOWN (not visible). Due to the location of the notches in the memory slots, it is not possible to install both memories with the Crucial lable up (visible after insertion).
 
In summary:
 
Lable upLable down 
Crucial1Originalstarts
Crucial2Originalstarts
OriginalCrucial1beeps
OriginalCrucial2beeps
Cursial1Crusial2beeps
Crucial2Crucial1beeps