System beeping after installing the recommended RAM unit from Crucial in my Thinkpad.

Bit Baby

System beeping after installing the recommended RAM unit from Crucial in my Thinkpad.

Dear Sir and Madam,

I was upgrading my ThinkPad RAM unit but have some issue, that need to be solve by discuss the issue. I have old 4GB (2x2) Lenovo RAM units are installed in my ThinkPad and want to upgrade to 6GB (2GB + 4GB) by using the 4GB RAM unit of Crucial. I have installed the 4GB Crucial RAM in my ThinkPad with the combination of 2GB Lenovo (old) RAM but when i had start the laptop, it starts to beep with no display. I also had tried to use the 4GB RAM unit from Crucial, individually to see the issue of compatibility with the older RAM (2GB) unit from Lenovo but it was still giving the beep with no display. My ThinkPad Bios is up to date and the RAM is recommended by the Crucial via online system.

Please, assist me to resolve this issue. 

Thank You

Best Regards

Rehmann

1 Reply
Community Manager

Re: System beeping after installing the recommended RAM unit from Crucial in my Thinkpad.

Hello SRehman,

 

Thanks for your message. Sorry to hear your new RAM is not allowing your system to boot.

Can you please confirm the model of your Lenovo Thinkpad as well as the part number on the sticker of the RAM that starts with “CT” and I will be able to look into this further for you?

 

Many thanks

Crucial_NG, Crucial Moderator, UK

How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?