Win 10 won't start after RAM upgrade!

Kilobyte Kid

Win 10 won't start after RAM upgrade!

I visited a friend last week, and was asked to look at her Asus laptop. I checked the Crucial RAM upgrade pages to find what RAM it could accept, and bought two 4Gb modules to replace the existing 2Gb ones. The BIOS recognised the new RAM, but Win.10 would not start, and went into a repeating cycle of rebooting and attempting to 'auto repair'. Replacing the old RAM allows Windows to start, but none of the suggestions I found online would make Windows start the 'recovery environment' or accept the change.

3 Replies
Highlighted
Community Manager

Re: Win 10 won't start after RAM upgrade!

@confused2018 I am sorry for the late reply and that you have experienced issues with your system. What is the make and model of the computer you are upgrading? What is the part number on the memory modules you are using the upgrade? Thank you in advance for this info. 

YogiH, Crucial Moderator, US


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Kilobyte Kid

Re: Win 10 won't start after RAM upgrade!

I discussed this at length on your LiveChat before posting on here.

It's an Asus K52Jr, and your upgrade page told me I could replace the existing 2x2Gb modules with 2x4Gb, DDR3L-1600 modules, which we bought.

The BIOS recognised the new RAM, but Windows would not start. It just went into a repeating cycle of trying to auto-repair, then rebooting.

Replacing the original RAM would start normally.

I contacted ASUS and they confirmed that if the RAM was not compatible, it would fail in the BIOS POST.

I have also checked that it it a 64-bit version of W10.

Bit Baby

Re: Win 10 won't start after RAM upgrade!

hello,

Sorry, I don't have an answer, but the same problem. I had 3x2gb DIMMs in an Asrock X58Extreme. I purchased 3 additional identical DIMMs but Windows will not boot with it installed. The POST is OK. The 12gb is recognized, but Windows will not boot. I have tried booting to an older Windows 7 HDD but this will also not boot. Either arrangement goes into a disk repair process that ultimately ends in a BSOD. I have been able to boot to a Windows 8 installation disk with the 12gb of RAM when the HDDs are disconnected.
I don't believe this is a RAM problem, rather a Windows issue. Either way I don't know how to resolve this. Any suggestions would be welcome.

regards

vinitmore