cmos battery

Kilobyte Kid

cmos battery

hi,after a recent memory upgrade recommended by the scanner i have to remove the cmos battery for a few minutes then reset the time etc after every shutdown.ive tried the memories in all configurations...just new one..just old one...both..different order and nothing works except removing the battery.all i get is a no signal message on my there a permanent fix for this or is it a faulty memory??..its a 1 gig to 3 gig upgrade.thanks

1 Reply
Community Manager

Re: cmos battery

Hi daveb5,


I'm sorry to hear that you are having troubles with your memory upgrade.


So we can investigate this further can you confirm some details about your memory and your computer for me please?


What computer or motherboard are you installing the memory in?


Can you confirm the part number listed on the memory module?  This will start with "CT"


Have you tried the new memory module on it's own without any other memory installed?  This is the best way to check if the module is faulty or if their is a compatibility issue between the different memory types.


Please let us know the above information and once we have that we would be more than happy to investigate this further for you.

Crucial_Junket, Crucial Moderator, UK

How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?