Reply
Bit Baby
douglehr
Posts: 1
Registered: ‎10-03-2012
0

Windows keeps tanking my new SSD install

sys file error.jpg

Clone went perfect, mounted the new drive.  It boots up, faster, :-)  then Windows popup that says something about needing to restart to match up to new hardware.

 

Then it runs checkdisk and deletes some files because it says c drive is dirty

 

Then it won't boot because it says it cant find the Windows\System\Config\System file.

 

Using a different system, and the Sata Wire, I copied the file from the old HDD to the new SSD, (feeling very clever) and it then boots, but after login, immediately logs out.  Can't get into anything before this occurs.

 

Tried again, complete new clone (slower speed, verify copy)  and the same thing all over again.

 

Tried booting from Windows setup CD, but can't seem to get "repair" option to be a choice, it just wants to re-install windows.

 

Any thoughts out there???

 

Thanks in advance, DL

Community Manager
Crucial_Junket
Posts: 2,369
Registered: ‎05-25-2011
0

Re: Windows keeps tanking my new SSD install

in reply to douglehr

Hi douglehr,

 

I'm sorry to hear that you are having issues with your SSD drive.

 

As you are not even getting the chance to use Windows in more than one machine it does unfortunately look like there is a fault on the drive.  Please contact the customer service team direct HERE who can arrange an exchange for you.

Junket, Crucial Moderator UK
________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service