Imac intel won't boot (no chime startup) occasionally !!

SOLVED
Kilobyte Kid

Imac intel won't boot (no chime startup) occasionally !!

Hello, I have a very strange problem with my imac 8.1 (early 2008), 2,4 ghz with the right crucial 4 gb memory upgrade :

4GB kit (2GBx2), 200-pin SODIMM, DDR2 PC2-6400 memory module 800 MHz.

It's the 3rd time that it doesn't startup, it doesn't make the startup chime (boooooing), but it's clear that it's powered on, the fan is working and if I connect an usb external disk the light is on.

After some research on the net and a lot of fiddling it happens to restart if I remove the 2 memory modules and plug them in again. I tried first with one module at a time and it did restart every time, then the 2 modules and it's working perfectly.

It happened one month ago, then worked ok, it happened again yesterday, and worked again after removing and replacing the memory modules, and the same problem occurred this morning.

What do you think of that ?

Does anyone get the same problem ? I've been looking on the forum and didn't find it.

Do you have ideas of test I could try ? 

Do you know a solution ?

Any help is appreciated.

 

André

 

3 Replies
Community Manager

Re: Imac intel won't boot (no chime startup) occasionally !!

Hello,

 

Have you tried running your Apple Hardware Diagnostics CD on the system?  If you have not I'd run the extended test for this.  The test takes awhile to run, so as a suggestion, start it right before you go to bed and let it run over night.  This test will hopefully give us some indication of what is going on.  You could possibly have a bad module.  If the test fails on memory, please see the following links to request an RMA:

 

US Customer Service
US Warranty and Returns

UK/EU Customer Service
UK/EU Warranty and Returns

 

 

Guru, Crucial Moderator, US
________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Kilobyte Kid

Re: Imac intel won't boot (no chime startup) occasionally !!

Hello, thanks for the reply.

Yes I've already run the AHT extended, it finds nothing, everything's ok for it, and you're right it's a long test !!

I've also run Techtool pro, it finds nothing too.

And it's obvious that it's a hardware problem, you'll agree with me I assume.

But my problem becomes more embarrassing now, systematically if my mac is shut off I have to remove the memory, switch the mac on (without memory) it makes a bip every few seconds (as it should Apple says), I switch it off, I put the memory back (1 or 2 it's the same) and I switch it on again and it starts up ok. It's quite acrobatic, I wonder each time if it's going to startup.

For me it's either a problem with the memory or maybe with the SMC, I have a doubt that's why I've put this post, I wondered if you had experienced that already.

I've been making a lot of search on the net and didn't find the same problem, that's why I suspect the memory, but my problem is that I have no other memory modules to make the test.

Do you have any idea ? 

Thank's in advance for your answer.

André

Kilobyte Kid

Re: Imac intel won't boot (no chime startup) occasionally !!

Hello, good news, a friend of me lent me one of his memory module from an older imac (7,1 early 2007) a 2GB Corsair DDR2 667 MHz, and my mac works perfectly, it starts up normally, and can be wakened after a few hours of inactivity which it didn't do with those Crucial memory.

So we have the answer, but it's very unusual, I thought that faulty memory could prevent a mac to startup or would cause malfunction, but in this case if the mac starts up then it works perfectly without freezes or any trouble !

So I'm going to ask for an RMA.

Merry Christmas and happy new year.

André