Reply
Kilobyte Kid
sfraga72
Posts: 2
Registered: ‎05-02-2014
0
Accepted Solution

ASUS F5GL - Installed new M500 120GB SSD but reading speeds aren't what they should be.

Hi

 

I know this is probably just another needy message for help, but I'm kinda stuck with the performance of my newly installed SSD on my ASUS F5GL.

 Please find the results here..

PERF.PNG

 

I double checked BIOS (AHCI is enabled) and made sure the latest firware is installed but still get the above results?

Shouldn't those be higher?

I'm failry sure that the motherboard of my laptop can support up to 3.5g, is that the problem?

Also, I did create 2 partitions of 60GB from the SSD.

 

Thank you very much for any help you could provide.

 

JEDEC Jedi
targetbsp
Posts: 7,328
Registered: ‎08-27-2009
0

Re: ASUS F5GL - Installed new M500 120GB SSD but reading speeds aren't what they should be.

in reply to sfraga72

Those speeds are consistant with sata 2.  if your system is meant to support sata 3 then check that you have the latest firmware/bios for your computer from Asus.

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

Kilobyte Kid
sfraga72
Posts: 2
Registered: ‎05-02-2014
0

Re: ASUS F5GL - Installed new M500 120GB SSD but reading speeds aren't what they should be.

in reply to targetbsp

Thank you for the answer.

Took me a while to find out, Asus isnt all that great with information.

So had to use PC_Wizard and found out that the throughput of my sata controller is 3Gb, so yeah.. SATA II.

 

:smileyhappy: