Reply
Kilobyte Kid
liontux
Posts: 3
Registered: ‎09-18-2013
0

Crucial SSD M500 120Go and Windows setup fail

Hello,

 

I try to install the following OS on my SSD drive :

  • Windows Server 2012
  • Windows Server 2012 R2

But when the setup finish while Windows finish the setup process with the first Windows boot, the computer restart with no error and Windows switch to the recovery mode.

 

Here's some information about the hardware :

  • CPU : Intel Core i7 3930K (3.2 GHz)
  • Motherboard : Asus P9X79 Deluxe
  • Motherboard UEFI Version : 4301
  • Memory : Crucial Ballistix Sport DDR3-1600 CL9 64Go (8x8Go)
  • Hard drive : SSD Crucial M500, 120 Go, SATA III

Thanks for your help.

Community Manager
Crucial_YogiH
Posts: 720
Registered: ‎06-21-2011
0

Re: Crucial SSD M500 120Go and Windows setup fail

Hi Liontux,

 

I am sorry for the delay in response and that you have had issues installing your OS on your system.  Have you resolved the issue with the OS on your SSD drive yet? How were you installing the operating system? Was it a fresh install or were you using a transfer software? Thank you in advance for this information.

YogiH, Crucial Moderator, US


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Kilobyte Kid
liontux
Posts: 3
Registered: ‎09-18-2013
0

Re: Crucial SSD M500 120Go and Windows setup fail

Hello,

 

Unfortunately I not resolved the issue yet. I use an USB UEFI key to install the OS for a fresh install.

On another motherboard there's no problem with the Crucial M5, and with a mecanical hard drive on my motherboard no problem too. I also try while changing all the cable and sata port.

 

Regards

Community Manager
Crucial_Junket
Posts: 2,244
Registered: ‎05-25-2011
0

Re: Crucial SSD M500 120Go and Windows setup fail

Hi liontux,

 

First of all I'm sorry to hear that you are having problems with your SSD.

 

We don't actually recommend our SSD's for server systems at all.  They are designed for the consumer market and not for server systems.  The problems you are having seem to be due to a fault with the installation of the operating system, however we would not recommend using our SSD's for server systems.

 

If you ordered the drive direct from Crucial within the last 45 days I would recommend arranging a return for the drive, if it was ordered from another company I would contact them directly.

 

We don't actually list our SSD's as compatible with any server systems.  Sorry for any problems this may have caused.

Junket, Crucial Moderator UK
________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Kilobyte Kid
liontux
Posts: 3
Registered: ‎09-18-2013
0

Re: Crucial SSD M500 120Go and Windows setup fail

Hello,

 

I also got the same problem with :

  • Windows 7
  • Windows 8
  • Windows 8.1

And on another computer I haven't the issue. I also try with th last firmware (MU03)

 

Regards

Bit Baby
GUnicorn
Posts: 1
Registered: ‎03-21-2014
0

Re: Crucial SSD M500 120Go and Windows setup fail

Still no resolution?

 

I'm trying to install Windows 8.1 Pro into a new system:

 

  • Asus A55BM-E
  • Crucial SSD M500 120GB

 

I've configured the SATA for RAID, and the single SSD as RAID READY (I have two 500GB WD Blue drives to be used as RAID 1 once the OS is installed).

 

The BIOS sees the drive, but Windows does not. I changed the SATA for IDE and there was no problem.

JEDEC Jedi
bogdan
Posts: 1,018
Registered: ‎09-26-2012
0

Re: Crucial SSD M500 120Go and Windows setup fail

Did you try to use AHCI driver from Asus site? http://dlcdnet.asus.com/pub/ASUS/misc/sata/AMD_AHCI_Win8_1_VER130010156.zip

You can unzip the content of the archive to USB pendrive and use the files at the begining of W8.1 setup. Check ReadMe file for details.

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!

SODIMM Sherpa
Hallo_32
Posts: 87
Registered: ‎10-30-2012
0

Re: Crucial SSD M500 120Go and Windows setup fail

Try the last UEFI.