Reply
Memory Leak Geek
Alex11223
Posts: 6
Registered: ‎08-28-2011
0

Is everything allright with my new M500?

[ Edited ]

Just bought new Crucial M500 240GB.

 

Tried to format from Win7 Computer management/Disk management but it hung. Waited 20 minutes — nothing hapened and in System Logs were some "Reset to device, \Device\RaidPort0, was issued." records (I don't have any RAID).

 

Then I restarted PC and now it successfully formated it (also I converted it from MBR to GPT, don't know if it helped).

 

Here is my SMART

CrystalDiskInfo 5.3.1 2013-07-29 20.09.49.png

is it ok?

Memory Leak Geek
Alex11223
Posts: 6
Registered: ‎08-28-2011
0

Re: Is everything allright with my new M500?

in reply to Alex11223

oh, C3 Cumulative corrected ECC changed to 2618A180. I just copied 30 GB of files.

SODIMM Sherpa
Holt
Posts: 120
Registered: ‎01-18-2012
0

Re: Is everything allright with my new M500?

in reply to Alex11223

These entries seem to be quite normal on the m500. I do check every drive, SSD, pendrive ones or twice with ( http://www.heise.de/software/download/h2testw/50539 ) before I start using it. Maybe you do the same, power cycle it a couple of times and recheck the test data and SMART values before deleting the test files and start using the drive.

JEDEC Jedi
targetbsp
Posts: 7,320
Registered: ‎08-27-2009
0

Re: Is everything allright with my new M500?

Yep, same on my M500 :smileyhappy:  I also used h2testw to be sure!

______________________________________

FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
How do I know what memory to buy?
Still need help? Contact Crucial Customer Service
Remember to regularly backup your important data!