Reply
Kilobyte Kid
sunzi
Posts: 4
Registered: ‎05-23-2013
0

Lenovo X301: CT256M4 not recognized

Hi,

 

with a google search I have found that some owners sucessfully installed a Crucial (=Micron) CT256M4 SSD into a Lenovo X301.

 

I bought the adapter Lycom ST-170m and the Crucial m4 SSD but the SSD would not be recognized when trying to install Win7.

 

I updated the Bios to the latest available version 1.16 (Oct. 2012) => no change.

I bought a mSata/Sata adapter and connected the SSD with my Desktop PC => No issue.

Apparently I miss something to make the X301 work with the Crucial M4 SSD.

 

Any hints are greatly appreciated.

 

Sunzi

Community Manager
Crucial_Junket
Posts: 2,360
Registered: ‎05-25-2011
0

Re: Lenovo X301: CT256M4 not recognized

in reply to sunzi

Hi sunzi,

 

I have had a look in to this system for you and we don't recommend our SSD's against that model.  That does not necessarily mean it won't work with some tweaking but it does mean that we don't recommend them for that model.

 

As we know the SSD works connected to another system it then sounds like it's a compatibility issue.  As it's specific to that model I would recommend contacting Lenovo or the Lenovo forums to see if anyone has a solution.  You have tried everything we would recommend but they may have more tips for you.

 

I'm sorry we could not help you further but please let us know how it goes.

Junket, Crucial Moderator UK
________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Kilobyte Kid
sunzi
Posts: 4
Registered: ‎05-23-2013
0

Re: Lenovo X301: CT256M4 not recognized

in reply to Crucial_Junket

O.K.

 

Let's assume I was wrong to chose the m4 in the first place.

 

Waht cruscial mode would you recommend instead?

And also, should I try to get it replaced by a suitable SSD model?

 

Thank you.

 

Florian(sunzi)