Reply
Kilobyte Kid
DirusCanis
Posts: 2
Registered: ‎04-17-2014
0

M4 64GB Locking Up, Disappearing from BIOS

[ Edited ]

I have an M4 64GB that all of a sudden started locking up and disappearing from the BIOS boot menu. I can get it back by turning the switch off on the back of my power supply, however it will last maybe 10mins max in windows before it locks up and I have to repeat everything all over again. Which makes it a real pain when trying to backup my windows install.

 

It did have the 0309 Firmware with the 5k hour bug (i'm currently at just under 15k hours), and I have updated it to the latest 070H (had to do the multiple step route as it wouldnt take 070H right off the bat), however it has not fixed my issue. There is no SMART errors or warnings whatsoever, Drive life is being reported as 97% left.

 

Are there any other tips or tricks that would allow me to backup my data before I RMA this drive?

 

System Specs:

AMD Athlon II X4 640

Asus M5A99X Evo (Latest Firmware)

Radeon 6870

16GB DDR3

750GB, 2TB, & 4TB Storage Drives

64GB M4 OS Drive

 

All drivers & Firmware are upto date on everything

Community Manager
Crucial_YogiH
Posts: 1,092
Registered: ‎06-21-2011
0

Re: M4 64GB Locking Up, Disappearing from BIOS

in reply to DirusCanis

Hi DirusCanis,

 

I am sorry for the issues that you are experiencing with your drive. I would recommend performing a power cycle on this drive. An article on the power cycle process can be found here. Please let me know if you are still having issues after you perform this power cycle. Thanks! 

YogiH, Crucial Moderator, US


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Kilobyte Kid
DirusCanis
Posts: 2
Registered: ‎04-17-2014
0

Re: M4 64GB Locking Up, Disappearing from BIOS

[ Edited ]
in reply to Crucial_YogiH

Yes I still have issues, from your response I'm going to assume you didn't bother to read my post, just the thread title.

Dual Channel Surfer
alex486
Posts: 328
Registered: ‎04-21-2012
0

Re: M4 64GB Locking Up, Disappearing from BIOS

in reply to DirusCanis

DirusCanis wrote:

Yes I still have issues, from your response I'm going to assume you didn't bother to read my post, just the thread title.


The power cycle that is mentiioned in that link is a little more than what you wrote in your first post.

What the procedure suggests is powering the SSD without a data connection and letting it idle for some time without data connection.

 

You might also be interested in this thread:

http://forum.crucial.com/t5/Solid-State-Drives-SSD/How-I-fixed-my-M4-that-wouldn-t-detect-in-the-BIO...

 

 

Community Manager
Crucial_YogiH
Posts: 1,092
Registered: ‎06-21-2011
0

Re: M4 64GB Locking Up, Disappearing from BIOS

in reply to alex486

Thanks alex486 for explaining a little further :smileyhappy: 

YogiH, Crucial Moderator, US


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service