Reply
Kilobyte Kid
Davith
Posts: 2
Registered: ‎11-05-2013
0

M500 960go random undetected under BIOS

[ Edited ]

Hello Guys,

 

I've bough a M500 960go the day it was out on Crucial (9 April), so that's almost 7 months.

Everything was working fine and well without any issue.

I've migrate from W7 to W8 early June with success and nothing to report except maybe the mistake to have trusted W8 itself :smileysad: 

I'm working on a Clevo Laptop P370SM with another SSD (Samsung 840 500go)

 

In mid-August I got this case for the first time :

When I powered on my computer as always I went back to see "No boot device selected".

Surprised I powered on again to check my bios and the M500 was not there.

After 2 or 3 reboot, still no M500 and I started to feel a little bit anxious and took of the screw, swapped SATA port with my 2 SSD and I went back to business. Bios successfully detected both.

 

Without having any explanation about this experience, life continued but I started to backup a little bit more :smileywink:

 

3 week after it happened again. This time I just took of the battery, and pressed 20 sec on the power button to reset the CMOS. It got detected and I continued.

 

Now that's the tricky part.

I got it again the week after, and this time I contacted the tech support in live Chat that gave my a procedure to "reset" the SSD : Boot under bios, 20 min, power off, unplug the SSD from the Sata, do it twice then let it powered on under Windows a full night.

 

It was not a real success as within the next 3 days I got it again, then everyday at least once, and now at every boot after a power off.

 

I updated my Bios and EC to the latest version without change in this behavior...

I've also update my SSD to MU03.

 

It feel like somehow the SSD is slowly "dying" and I am powerless.

Is there any little software I can use to check or scan it ?

Or do you advice me to see with the warranty service ?

 

Thanks for reading !

David

 

 

Edit : My Hardware Scan http://www.crucial.com/systemscanner/viewscanbyid.aspx?id=DD8B1A5F31D926C3 

 

 

 

Community Manager
Crucial_YogiH
Posts: 1,006
Registered: ‎06-21-2011
0

Re: M500 960go random undetected under BIOS

in reply to Davith

Hi Davith,

 

I am sorry that you are having issues with your SSD. It does sound like you have done several of our recommended steps already.  When you performed the power cycle previously was it from a the laptop itself? If possible we would recommend you perform this procedure on a desktop computer because it allows you to only connect the SATA power connection, which improves the odds of the power cycle being successful. If possible we would recommend trying the SSD in another system to see if it is detected there. If you are still having issues please contact us using the contact information found in my signature and we can get the RMA process started for you. Please let me know if you have any other questions or concerns.

YogiH, Crucial Moderator, US


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Kilobyte Kid
Davith
Posts: 2
Registered: ‎11-05-2013
0

Re: M500 960go random undetected under BIOS

in reply to Crucial_YogiH

Thanks for this tip I'm gonna try it.

 

I've found a rather old school solution : I don't power off my laptop anymore, so he don't get undectected ^^

(just kiddind)

 

I'll do this and if it continues I'll contact the guarantee.

Thanks for the support.

 

David

Community Manager
Crucial_YogiH
Posts: 1,006
Registered: ‎06-21-2011
0

Re: M500 960go random undetected under BIOS

in reply to Davith

Your are welcome Davith :smileyhappy: Good luck!

YogiH, Crucial Moderator, US


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service