Reply
Kilobyte Kid
techsoldaten
Posts: 2
Registered: ‎09-11-2013
0

M500 in 2008 Mac Pro

I purchased a pair of 960 GB M500s over the weekend. Installed one in my MBP, works great. I installed the other in my 2008 Mac Pro and ran into the following problems:

 

- The drive works fine through a USB port.

 

- The drive is not recognized when connected internally to a SATA port.

 

I purchased an IcyDock HDD enclosure to use for installing the drive, and suspected that might be the culprit. No luck, I returned the dock and got a new one and am experiencing the same issues.

 

Any idea what the problem could be?

Kilobyte Kid
techsoldaten
Posts: 2
Registered: ‎09-11-2013
0

Re: M500 in 2008 Mac Pro

in reply to techsoldaten

Any help for this one? 

Community Manager
Crucial_Junket
Posts: 2,337
Registered: ‎05-25-2011
0

Re: M500 in 2008 Mac Pro

in reply to techsoldaten

Hi techsoldaten,

 

First of all I'm sorry to hear that you are having problems with your SSD.

 

We don't actually recommend our SSD's for Mac Pro systems and we don't list them as compatible on the Crucial.com website.

 

Due to this it could be down to a compatibility issue and that's why it's not working with the system.  Have you tried this SSD in your MBP system to make sure it's not a fault with the SSD?

 

If it works fine in the MBP system then it does sound like a compatibility issue as we don't recommend them for that system.  If you ordered direct from Crucial within the last 45 days we would be more than happy to arrange a return for you.  Please contact the customer service team in your region from the links in my signature.

 

Once again sorry for the issues you are having with the drive.

Junket, Crucial Moderator UK
________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Bit Baby
gto47
Posts: 1
Registered: ‎02-01-2014
0

Re: M500 in 2008 Mac Pro

in reply to Crucial_Junket

I found this thread while searching for info on the slow transfer rate on the built in bays. I used the icydock adapter with a mac pro and got it working with some fiddling.  The key is to make sure that the SSD is pushed into the adapter fully.  The provided lever which is used to hold the drive in place should not be used to push the ssd into place, and this is actually documented in the icydock manual. Push the drive in by hand, and do so with firm but not excessive force.  

 

These are 100% compatible with the mac pro, the only limitation is that the older models such as 2008 are limited to sataII/3gb/s and that bandwidth is shared via an SAS bus between the 4 3.5" bays. This might be what the crucial rep was referring to in that the mac pro can't deliver the speeds advertised by crucial because of limitations of old hardware.