Reply
Bit Baby
loucostello
Posts: 4
Registered: ‎02-18-2011
0
Accepted Solution

ASUS U50F Mem Upgrade to 8GB now slow boot

issue: Just upgraded from 4GB to 8GB and my boot time has gone from ~45sec, to +3min. Initial boot to Windows black with logo splash screen about the same amount of time as before, windows logo to blue logon screen is where the increase is most noticeable, about 2-3 times what it used to be, and then once i enter my pswd until my power monitor shows cpu usage below 100% is about 3min, which is also about 2-3 times longer then before the upgrade.

 

also now everything just appears to work with less snap. windows drag across the screen leaving trails, applications take longer to load, within applications occasionally it seems the tabs open slower. on the upside i now have enough memory.

 

i put the old memory back in and everything returns to moving fast.

i put the new memory in and it slows back down.

 

questions:

 

1. the obvious, any idea why?

 

2. can it be that now that the system has more memory, more startup process are able to compete for attention upon start up?

 

 

originally: 4GB hynix 2x 2GB 2Rx8 PC3-8500S-7-10-F2

now:  8GB crucial 2x 4GB 204 PIN SODIMM 512Mx64 DDR3 PC3-8500 CL7

 

computer

Manufacturer    ASUSTeK Computer Inc.
Model    U50F
Version    1.0
Chipset Vendor    Intel
Chipset Model    ID0044
Chipset Revision    12
Southbridge Vendor    Intel
Southbridge Model    HM55
Southbridge Revision    06
    BIOS
        Brand    American Megatrends Inc.
        Version    U50F.202
        Date    11/27/2009

 

Crucial
Crucial_Dude
Posts: 693
Registered: ‎03-08-2010
0

Re: ASUS U50F Mem Upgrade to 8GB now slow boot

Hello,

 

Have you tested the new 4GB modules one at a time to see if one seems faster than the other?  I'd also recommend a memtest.  You can download a free memtest utility at www.memtest.org.

 

 

Dude, Crucial Employee, US
________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Bit Baby
loucostello
Posts: 4
Registered: ‎02-18-2011
0

Re: ASUS U50F Mem Upgrade to 8GB now slow boot

Thanks for the response.

 

I'm hip deep in alligators right now. I will try this in the next few days and get back to you. I might also see if the local vendor can run this test for me.

 

I will post the results.

Bit Baby
loucostello
Posts: 4
Registered: ‎02-18-2011
0

Re: ASUS U50F Mem Upgrade to 8GB now slow boot

Ran the mem test.

 

First ran it on the existing memory of 4GB. No problems

 

Ran it on the new memory.

Test 6

Failing Addr: 00080580988-2053.5MB

Good: 40000000

Bad: 40400000

errbits: 00400000

 

That's bad right?

Crucial
Crucial_Dude
Posts: 693
Registered: ‎03-08-2010
0

Re: ASUS U50F Mem Upgrade to 8GB now slow boot

Errors do typically mean bad.  Please test the new memory one at a time to see if you get errors on one but not the other.

 

 

Dude, Crucial Employee, US
________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Bit Baby
loucostello
Posts: 4
Registered: ‎02-18-2011
0

Re: ASUS U50F Mem Upgrade to 8GB now slow boot

Thanks, but since the memory was purchased as a set, even if I debug down to one set it does not solve my problem. I will still need to replace.

 

Took back to vendor. They accepted the return but had no replacement in stock. They did verify that I purchased the correct memory. When they restock I will purchase again, and will write in the results at that time. Guessing that will be a week or two.

 

Thanks for the replies

Bit Baby
ChibiM
Posts: 1
Registered: ‎08-07-2012
0

Re: ASUS U50F Mem Upgrade to 8GB now slow boot

[ Edited ]

I know this is an old thread, but when I was looking for an answer, I came across this, and it didn't have a solution, so I thought it would be better for others sake to include a possible solution!

 

I upgraded my memory today in my Lenovo G560 laptop, from 2x2=4gb to 2x4=8gb.

And I was really upset because my boottime was the same as yours.

 

 

But I found the solution.

To be honest, I tried a few things, but I will first write what I think was the golden tip.

 

Because your RAM memory is used for "onboard" things like your Videocard, Network adapters etc, they use some of your RAM memory, and after upgrading this it could get messed up a bit.


1. I boot the computer in Safe mode.

2. Go to Device Manager, and delete the Display/Videocard driver and the (wireless)network drivers.

3. Turn computer off.

4. Put the new memory in (if it isn't there already)

5. Turn on the computer,  install the latest drivers

 

This worked for me.

 

I must say that I tried to update my Bios driver as well, but somehow I got an error message that it couldn't write to %&'%&' (forgot the word). So I think that didn't work.

 

Hopefully this will help for people who will experience the same slow boot after upgrading memory in their laptop.

Bit Baby
elangomatt
Posts: 1
Registered: ‎03-05-2012
0

Re: ASUS U50F Mem Upgrade to 8GB now slow boot

@ChibiM 

 

I know you probably won't ever see this reply, but I figure I will try just in case you subscribed to this thread. First off, thanks for replying to this old thread. Every few months I do a Google search to see if anyone has found a solution to this issue yet.

 

On your Lenovo after the RAM upgrade, did it only boot slowly or were you experiencing the sluggishness that the original poster reported as well? I wouldn't really care if the only problem was slow boot time, but it is the useless of the computer after logging into windows that is keeping me at 4GB of RAM.

 

I am pretty well convinced that your solution won't work and that the problem lies with the Asus U50F BIOS not supporting the 8gb of memory. That being said, I might just try it anyway on the outside chance that it actually does work. Now that I think of it though, maybe it will work since the computer does boot up with the 8GB of RAM in it, but something else is just making it wonky. I would think that it wouldn't even POST at all if the BIOS truely didn't support 8GB of RAM.

Bit Baby
dchoe111
Posts: 1
Registered: ‎07-09-2013
0

Re: ASUS U50F Mem Upgrade to 8GB now slow boot

I don't know if anyone will read this but I think the Asus U50F only has a maximum ram compatibility of 4g ram.

Community Manager
Crucial_YogiH
Posts: 710
Registered: ‎06-21-2011
0

Re: ASUS U50F Mem Upgrade to 8GB now slow boot

Hi dchoe111,

 

You are correct. The Asus U50F is only compatible with 4GB of memory. The guaranteed compatible upgrades for this system can be found at:

http://www.crucial.com/store/listparts.asp?model=U50F

YogiH, Crucial Moderator, US


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service