MOD compatibility issue (ASUS ROG Maximus XI Hero (WiFi AC)

Kilobyte Kid

MOD compatibility issue (ASUS ROG Maximus XI Hero (WiFi AC)

 

 

Hey!
Everytime I try to launch the MOD utility, I get the following error:
BbSjbDr
 

 

 

 

 

 

Motherboard is the ASUS ROG Maximus XI Hero (WiFi AC), Z390 board. Memory part number: BLT8G4D26BFT4K.C8F . All drivers are upto date.

(http://www.crucial.com/usa/en/rog-maximus-xi-hero-%28wi-fi%29/CT13403835)

I've tried uninstalling, deleting the leftover folders and reinstalling several times, always the same result. I assume I have the latest version of MOD utility available, downloaded from here: http://www.crucial.com/usa/en/memory-ballistix-mod-utility-ddr4

The next thing I could think of: are the new Z390 chipset motherboards suported yet? Could anyone confirm that they are not and that is causing this problem? If that is the case, when can we expect and updated version that supports the Z390 moterboards?

 

Thanks in advance!

Edit: This is posted after finding out, that contrary to what is advertised, this memory kit is not compatible with ASUS Aura. (https://forums.crucial.com/t5/Ballistix-gaming-memory/Ballistic-tracer-rgb-and-Aura/td-p/184726)
So right now, I can not control the lights the way I wanted to (Aura), neither with crucial's own sofware.

1 Reply
Community Manager

Re: MOD compatibility issue (ASUS ROG Maximus XI Hero (WiFi AC)

@Freeze18 Thanks for contacting us today. I am sorry to hear you've had issues with your RAM in our system. You are correct that you can't currently use Aura to adjust the lights, but you should be able to use Mod Utility. At this point, I would advise you contact us directly, so we may investigate this further and set up a warranty replacement if necessary. Our contact details can be found in my signature. 





YogiH, Crucial Moderator, US


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?