MOD not working

Kilobyte Kid

MOD not working

All,

 

I am using the system below:

 

Gigabyte Z390 Aorus Master F5, Intel Core i5-8600k, Ballistix Tactical Tracer RGB @3.000 MHz, Nvidia GeForce RTX 2080 Founders Edition, Creative Sound Blaster X AE-5 Pro-Gaming, Intel Optane 900p, WD Blue 3D NAND S-ATA SSD, Seagate Barracuda, Pioneer BDR-S09XLT, be quiet! Straight Power 11 850w, fractal design Define R6

 

The trouble starts once MOD is installed ... the tool does either not start at all or freezes after a few seconds. It further prevents Gigabyte´s RGB Fusion tool to recognize the memory. To make things even worse, the PC freezes or reboots with a WHEA_UNCORRECTABLE error frequently.

 

I am disappointed - to put it in a freindly manner. Paid a premium price tag and got lousy software that makes my PC crash. Any chance for a newer version of MOD?

 

Rgds,

 

JePe

 

P.S. Where can I edit the signature? It´s outdated ...

asrock fatal1ty gaming gear x370 gaming x | amd ryzen 5 1600x @h2o | mushkin redline | sapphire radeon rx vega 64 water cooled | creative sound blasterx ae-5 pro-gaming | intel optane 900p | crucial mx300 | seagate barracuda | lg bh16ns55 | evga supernova g3 series 750 | cooler master mastercase maker 5
1 Reply
Highlighted
Community Manager

Re: MOD not working

@JePe I am very sorry for the issues you've been experiencing with MOD utility. I would advise you contact us directly and we would be happy to look into your situation further. Our contact details can be found in my signature. 





YogiH, Crucial Moderator, US


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?

Want to enter our contest for December? More info can be found here.