Cloning Problems

Bit Baby

Cloning Problems

I am running Windows 10 with a Ryzen 5 1600 on an Asrock AB350 Mobo.  My Crucial SSD MX300 525 gb is installed in the M.2 PCIe slot (not Ultra M.2).  My goal is to clone my system software and other apps to the SSD from my Western Digital Blue 2TB HDD.  I tried to use the Acronis software to do this, but upon restart, the Acronis cloning operation starts, the window says that it is preparing, the it says that it is cloning, then it just aborts and continues to restart before any amount of the progress bar is filled.  What can I do?

1 Reply
Kilobyte Kid

Re: Cloning Problems

Hello gstonecipher76,


Thanks for your message. The MX300 M.2 drive is a SATA drive not a PCIe drive, so although they look identical and will fit in each other’s slot, if the slot on your system is PCIe, our drive will not work on it. I tried to check your system details however there are a few AB350 models listed, so can you please provide me with the full model of your motherboard and I can double check this for you?


We have a useful article that explains the differences in M.2 in more detail here.


If you find that you do indeed have a SATA port in your system, then we can look at something else for this. We have the scenario you describe covered in our Knowledge Base article here in which we recommend creating a bootable media to launch the software so please try these steps.


Please keep me posted on how you get on and let me know if you need further help.

Crucial_NG, Crucial Moderator, UK

How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?