Crucial MX500 SSD prevents PC from booting when plugged

SOLVED
Kilobyte Kid

Crucial MX500 SSD prevents PC from booting when plugged

Hello.

 

Today i bought myself a MX500 SSD 500gb. This is the second SSD i buy that i try make work on my pc and also my second fail.

 

Both the SSD's i installed started working fine at the beguining, i installed windows 10 64b from usb media with no problem. After the windows installed, i connect my hdd as second drive, i reboot, and apparently works fine. But later, for no apparent reason, i restart pc, but it no longer boots.

 

My PC is a desktop Lenovo H50-50, according to Crucial webpage is 100% compatible with this SSD. The bios still recognizes the SSD drive aswell.

 

I have tried changing the SSD to other SATA cables, as only drive, as secondary drive. I feel i tried everything. Problem is PC only works if i unplug the SATA cable from the SSD, otherwise it wont boot anything, not even the USB windows media drive.

 

Any help or suggestion will be greatly appreciated.

3 Replies
Highlighted
JEDEC Jedi

Re: Crucial MX500 SSD prevents PC from booting when plugged

Was Win10 installed in UEFI or Legacy MBR mode?

 

How many times did you (re)boot the system before installing the secondary hard drive?

 

How many times did you successfully (re)boot the system with the secondary hard drive installed?

 

Was the secondary hard drive originally your Windows boot drive?  If so did you erase it to remove the MBR & Windows partitions before installing it as a secondary drive?

 

Are you presented with any boot options when you enter the BIOS/UEFI boot menu during POST by pressing F12?

 

Is your BIOS firmware up to date?

 

What version of Win10 did you start with and to what major version did you update it?

 

Was the first SSD attempt a Crucial drive?  Was there any differences in system setup or behavior between the first SSD and this one?  Did the first one work until you installed the hard drive?

 

Check the BIOS/UEFI settings, but don't change them.  Check to see if the SATA controller is set for AHCI mode and report whether the system is set for UEFI only mode, Legacy, or both (may be listed under CSM settings). 

Kilobyte Kid

Re: Crucial MX500 SSD prevents PC from booting when plugged

Hello and thank you for your reply.

 

I am now using the MX500 SSD again. HDD is unplugged. It is unclear to me why the SSD now works and not before but i spent several hours doing all updates i could, windows and pc manufacturer, before plugging SSD again.

 

About your questions:

1- I believe UEFI. BIOS is on auto but priority is UEFI.

 

2- I rebooted many times, it seems there is no problem with SSD at the moment.

 

3- HDD as secondary drive will allow system boot only the first time. I dont remember being able to do it second time.

 

4- I didnt erase any partitions on HDD. Should i do it?

 

5- Yes, when PC was not booting, F12 was working, drives were showing.

 

6- BIOS is updated

 

7- Windows 10 installation media version on USB is July 2018. Windows 10 is now fully updated with version 1809, cumulative update KB4487044

 

8- First SSD drive i used was a Crucial MX500 aswell. Worked fine with the hdd as secondary for many hours, i only booted the system the first time though. Second time i restart, with hdd plugged, system stops booting.

 

9- SATA controler is AHCI.

UEFI, Legacy is, i believe in auto mode on BIOS.

 

EDIT: I just checked to make sure, CSM is disabled on BIOS. I have option to enable it and choose system boot priority, UEFI or Legacy

Kilobyte Kid

Re: Crucial MX500 SSD prevents PC from booting when plugged

Hello again.

 

I believe i fixed the problem. I now have SSD as primary and HDD as secondary with no problem.

 

Solution was:

Step 1: while using only SSD plugged, have windows 10 fully updated, and pc manufacturer firmware up to date.

Step 2: instead of having HDD last in boot sequence, completely exclude it from the sequence.

Step 3: on first boot after plugging hdd, use diskpart on comand prompt while administrator and fully erase all partitions, create new one and format it.