Did i upgraded firmware?

SOLVED
Kilobyte Kid

Did i upgraded firmware?

I have a MX300 SSD on my system. I upgraded MOCR060 to MOCRO70 with a USB Drive.

After completed update i rebooted.

 

The Crucial Storage Exeutive says following:

Firmware Not available.

 

But current firmware is now MOCRO70.

 

When i click "Firmware Updates Tab":

Error while checking for firmware updates. was expecting comma to separate OBJECT entries at [Source: {"CurrentFW":"M0CR070","latestFW":"M0CR070","result":"Firmware up to date","error":"0","release_date":"Nov-29-2018","manualurl":"https://www.crucial.com/wcsstore/CrucialSAS/firmware/ssdtool/mx300/070/fwbin.zip","releasenotes":"<u...> <li>SMART Attribute 198 was not reset at start of each background scan </li> <li>Improved compatibility with Micron JMB394 RAID controller </li> <li>Improved drive error handling </li> <li>Disable APM</li> <li>General stability improvements</li> <li>Second source enablement</li> <li>Please check <a href="https://www.crucial.com/usa/en/support-ssd-mx300-firmware-update">Firmware Update Instructions</a></li></ul>"}; line: 1, column: 547]

1 Reply
JEDEC Jedi

Re: Did i upgraded firmware?

If it says it's 70, then you're up to date yeah.

 

The rest of that just sounds like a bug in storage exec.  It won't affect your drive.

_______________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?