Firmeware M2CR021 for CT480BX300SSD1

Bit Baby

Firmeware M2CR021 for CT480BX300SSD1

Hey i got a message in my Storage Executive Tool and got a Message for a update id M2CR021 but when i press the button the reboot my pc an the message the stand in the tool again.

 

Thanks for help

fabZe

8 Replies
Bit Baby

Re: Firmeware M2CR021 for CT480BX300SSD1

I have the same problem.

 

Bit Baby

Re: Firmeware M2CR021 for CT480BX300SSD1

I have the same problem.

 

JEDEC Jedi

Re: Firmeware M2CR021 for CT480BX300SSD1

There is no manual firmware update for the BX300 here (select BX300), so the notice is either in error or Crucial is in the process of posting an update.BX300-firmware-Screenshot from 2018-08-04 19-35-16.pngBX300 Firmware Updates -- None

Kilobyte Kid

Re: Firmeware M2CR021 for CT480BX300SSD1

Hello,

I got the same here. After pressing the update button and rebooting, the firmware remains to M2CR010 and the message stand in the tool again.

But 2 days later the Storage Executive tool announces "firmware error". After pushing on this message the tool tries to make a firmwareupdate. But the tool announces a problem "Oops, something went wrong" and you can send log files.

The telephone support could not help me. I hope someone here in the community can help me.

 

Thanks for your help

knaller

Highlighted
Kilobyte Kid

Re: Firmeware M2CR021 for CT480BX300SSD1

Same here, I also have "Firmware Error"-Button, any suggestions?

bx300_ff2_.jpgbx300_ff1.jpg

Kilobyte Kid

Re: Firmeware M2CR021 for CT480BX300SSD1

It seems to be fixed. Storage executive now shows latest firmware installed. At the same time i am informed that there is a new version of storage executive.

 

BX300.jpg

 

Kilobyte Kid

Re: Firmeware M2CR021 for CT480BX300SSD1

Yes, i have already installed it yesterday. Red Failure-Button is fixed. But WHERE IS M2CR021 ? Seems to be withdrawn

JEDEC Jedi

Re: Firmeware M2CR021 for CT480BX300SSD1

 @Massaker  As I mentioned in the earlier post there was no manual firmware download available for the BX300 (The link to the manual update I posted previously was incorrect so I will go back and edit it).   Since CSE was updated and knaller reported everything is fine I'm assuming CSE had a problem and there was no update planned.   From your screenshot, it would be a bit unlikely to have the next version be M2CR021 when the current version is M2CR010.