MX200 won't boot 2008 Aluminum Macbook, except after PRAM reset.

Bit Baby

MX200 won't boot 2008 Aluminum Macbook, except after PRAM reset.

Hello all,

 

Can anyone confirm if the MX200 SSD works in a late 2008 Aluminum Macbook?  I formatted and installed Yosemite 10.10.4 onto an MX200 and put it into the Macbook.  I can boot the Macbook from the disk only when I zap the PRAM.  Once the Macbook is running OS X, I can "Restart..." the Macbook with no problem.  But if I "Shut Down..." the Macbook, I can't boot past the grey screen with the Apple logo and an empty progress bar below it.  It just sits there, for hours, with no progress.  Then, if I kill the Macbook and zap the PRAM, the Macbook will boot up quickly without any problems.

 

Anyone else experiencing this?  I would like to be able to shut the computer down and start it again when I please, without having to reset the PRAM everytime.  Are the MX200 and the 2008 Aluminum Macbook simply not compatible in this regard?

1 Reply
Community Manager

Re: MX200 won't boot 2008 Aluminum Macbook, except after PRAM reset.

Hi bunnel79,

 

Thanks for contacting us today. It does appear that this SSD is compatible with the Macbook Late 2008 model.  I would recommend contacting our tech support department directly using the information in my signature, so that we can help troubleshoot more in depth.
 





YogiH, Crucial Moderator, US


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?