MX500 1TB unlock ct1000mx500ssd4

Kilobyte Kid

MX500 1TB unlock ct1000mx500ssd4



my laptop is LG 2018 all new gram 15ZD980-GX50K

I bought the MX500 1TB and installed it on my laptop.

After partitioning normally, I installed Windows 10, and suddenly the above screen appears when I reboot.

I did not set anything .. I got locked in the SSD.


There is no access to c-mos.
Only the above message will be displayed at boot time.
When SSD is removed, c-mos is normally accessed. When SSD is installed, the above screen is displayed.


I want to know how to know the password.

or Factory reset


25 Replies
Crucial Employee

Re: MX500 1TB unlock ct1000mx500ssd4

Hello and thank you for your question. There is no factory password on the drives. It almost seems like there is something in the system BIOs that might be turned on and is tied to the old HDD. I would boot to the BIOS with the old HDD connected and then check to see if secure boot is enabled and any other HDD passwords. Then once you have disabled the secure boot or any other HDD password, you will need to try to reinstall the OS. Also make sure that the SATA mode is set to AHCI before you do the install. 

Crucial_AgentC, Micron CPG Support, US

How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Kilobyte Kid

Re: MX500 1TB unlock ct1000mx500ssd4

Good morning. Thank you for your answer.
When I installed my MX500 on my notebook, I had to remove the other SSD.
I installed Windows 10 only with the MX500 installed, and after a single reboot, I started to see that message.
cmos is not even accessible.
It was ahci mode.
Removing the MX500 SSD insert another SSD will work normally. But  install the MX500, asked to enter the password.


Re: MX500 1TB unlock ct1000mx500ssd4

If any security settings were enabled for your original drive including the use of BitLocker, they need to be disabled as Crucial_AgentC suggested.


Your screenshot looks like a BIOS hard drive password is enabled (aka ATA Security Mode).  If this password prompt only occurs with the MX500 installed, then the MX500 most likely has ATA Security Mode enabled. 


Did this password prompt appear on the first boot into your new Windows installation?  Are you saying you installed a third drive in the system and it worked?


If you go into the laptop's BIOS/UEFI settings can you disable the HD password or does it first require you to confirm the existing password?   If you are unable to disable the BIOS HD password feature and If you have tried your passwords without success, it is possible to reset this password.  First you would want to confirm ATA Security Mode is enabled.   I'm not sure if it is possible to check this using Windows.   I know it is possible using Linux.


To confirm ATA Security Mode is enabled using Linux, download and "burn" a Debian Live boot image to USB using Etcher or burn it to a CD.  Select the LXDE iso file (any will work, but this uses less memory and my instructions will reference it specifically).    It will be best if you can connect to your network using an ethernet cable as wireless may be tricky to get working.   After connecting an ethernet cable, boot to the Debian Desktop and launch a Terminal app (click on the "Start" menu then "System Tools", then "LXTerminal".   


We need to update the package list and then install the "hdparm" utility.  Enter the following commands exactly (or cut & paste them) and press the Enter key after each command.  The 2nd command will prompt you to install a couple of files, type "y" and press "Enter".   This will only install files to the Live boot environment, it will not modify your SSD.

sudo   apt   update

sudo   apt   install   hdparm

sudo   hdparm  -I  /dev/sd{a..c}

A lot of text will scroll off the screen.   Just scroll back and look for your MX500.  The "hdparm" command I listed above will list information on the first three drives it finds.  On my system the internal drive was the second one (/dev/sdb) with the Debian USB Flash drive as the first one (/dev/sda).  The information for the USB Flash drive produced some incomprehensable text which you can ignore.   When you find the MX500 information,  scroll down until you see the "Security:" section for it.  If you see "not enabled" then this is not your problem.   If you only see "enabled" on the 3rd line of this section, then ATA Security Mode is enabled.   If this is the case let me know and I will provide instructions so you can attempt to reset it.  Since I've never done this exact procedure before I will need to research it to confirm the commands needed.


Kilobyte Kid

Re: MX500 1TB unlock ct1000mx500ssd4

Thank you for your friendly explanation.
I am Korean. Do not speak English well.
So I read your explanation using a translator.

I hope I understand it properly.
I will explain the process from the installation until the message of the picture comes out.

1. I bought a new MX500 product from Amazon.
2. The courier arrived.
3. I dismantled my laptop.
4. I removed the existing SSD.
5. I installed the MX500.(only this~!)
6. It is booting.
7. Windows 10 USB Boot (Original)
8. We split the SSD partition between 250 gigabytes and 750 gigabytes.
9. Installing Windows
10. Automatic Reboot
11. Output the above message (unable to enter cmos)

I removed the MX500 and plugged in the original SSD, and the above message does not appear.
When the MX500 is listed on my notebook, it asks for a password.
I did not set a password.

I do not know Linux.
If you follow the instructions, can you initialize the SSD?
I will try. Thank you.



Oh my god..
When I connect my MX500 to my laptop
Do not pass on the unlock ct1000mx500ssd4 screen.


After Linux booting MX500 no connected
Can I connect the MX500 after power on?


Should I buy a 2280 connection USB gender?

Kilobyte Kid

Re: MX500 1TB unlock ct1000mx500ssd4

Cap 2018-07-25 18-51-55-726.jpg

I ordered this.
I'll connect it with an external hard drive case.

And I made Linux USB.


I boot from another computer and tried typing all the commands.
I'll get started as soon as I get that external hard drive case.



Re: MX500 1TB unlock ct1000mx500ssd4

Thank you for the clarification.  The procedure should work by connecting the MX500 with a USB adapter (your photo hasn't been approved yet so I cannot see the adapter).


Are you able to enter the BIOS/UEFI settings with the original drive installed in the laptop?  If so, have you checked any of the security settings and disabled them?  Was your original drive using BitLocker?


One of two things are most likely happening here.   Either your original drive had security settings enabled and these need to disabled in the BIOS/UEFI settings  (or disable BitLocker), or BitLocker was enabled on the MX500 during the Windows install.


When you get your USB adapter, you can also try accessing the MX500 from another computer.  If the MX500 is security locked or encrypted you won't be able to access it from the other computer.


You don't need to know Linux as I can walk you through the commands needed.  If you are unsure about something just ask and I/we will try to help.


Is your MX500 a SATA drive or an M.2 drive?


Kilobyte Kid

Re: MX500 1TB unlock ct1000mx500ssd4

Dear HWtech.

I have same problem. I bought Lenovo v330 notebook, and plugged MX500 ssd ( m.2 ssd and 2,5 ssd ) .After install windows 10 pro , it's asking unlock code.  How can i reset this code ? 



Re: MX500 1TB unlock ct1000mx500ssd4

@vdslformy,  First we need to determine what type of security or encryption has been enabled.   Have you tried any of the earlier suggestions by myself or Crucial_AgentC?   


Which of the two SSD's is Windows installed?  Can you remove the other SSD to confirm the password prompt is for the boot drive?


@vdslformy@GALHYUNG What revision of Windows 10 were you installing?  Did it come with your laptops or did you download it from Microsoft?

Kilobyte Kid

Re: MX500 1TB unlock ct1000mx500ssd4

I downloaded it from Microsoft. Is genuine.


and my MX500 is M2 size


and orderd USB adapter is from china.. maybe 7~10 day after arrival


and  i have problem.
my laptop is don't have LAN socket wifi only..
today I booted my laptop with linux
WiFi connection in Linux failed
should i install linux wifi driver?


and  this is my c-mos screen(insert original SSD, if  i insert MX500 don't enter c-mos)