New Crucial MX500 500GB 3D NAND SATA 2.5 Inch Internal SSD Install Fail

Bit Baby

New Crucial MX500 500GB 3D NAND SATA 2.5 Inch Internal SSD Install Fail

Today I rcv'd a new Crucial MX500 500GB NAND Sata 2.5 Inch SSD and using the downloaded Acronis software, cloned my original HD in my Dell Inspiron 13 Laptop. Running Windows 10 Pro.  Acronis reported the Clone as good. This evening, using directions on the Crucial website, I swapped out the old HD and installed the new SSD. Upon starting the laptop back up I get the following message: 

Recovery Your PC needs to be repaired

Error code: 0xc0000225

You'll need to use the recovery tools on your installation media. If you don't have any installation media...

Press Enter to try again

Press F8 for Startup Settings

Press Esc for UEFI Firmware Settings

 

Pressing Enter just goes back to the same screen

Pressing F8 does nothing

Pressing Esc takes me to UEFI settings, but I don't know what to do with that.

 

OK, so can anyone tell me what might be going on???

Thanks so much in advance.

4 Replies
JEDEC Jedi

Re: New Crucial MX500 500GB 3D NAND SATA 2.5 Inch Internal SSD Install Fail

Probably the best thing to try first is downloading the Win10 installer direct from Microsoft.  Boot from the Win10 installer and select "Repair my computer", then select "Advanced" --> "Troubleshooting" -->  "Startup Repair".   The problem is most likely that the BIOS/UEFI needs to be pointed to the boot files on the MX500 and the Startup Repair should perform this operation for you.

 

If this doesn't work, please let us know and we'll see about other options.

Bit Baby

Re: New Crucial MX500 500GB 3D NAND SATA 2.5 Inch Internal SSD Install Fail

After trying various steps multiple times, nothing worked. I ended up downloading the MS Media Creaton tool and reinstalled Windows onto the SSD, then reinstalled my programs. Thanks for your reply.

Kilobyte Kid

Re: New Crucial MX500 500GB 3D NAND SATA 2.5 Inch Internal SSD Install Fail

I have the exact same situation, I want to replace my HD with my new crucial MX500 SSD, fresh install, don’t mind reinstalling everything.

I tried both BIOS settings, uefi and legacy, I always end up with that « pc needs to be repaired » windows message. I made a bootable usb from MS media creation tool.

Any cues anyone ??? Tkx
Highlighted
JEDEC Jedi

Re: New Crucial MX500 500GB 3D NAND SATA 2.5 Inch Internal SSD Install Fail


@Yves wrote:
I have the exact same situation, I want to replace my HD with my new crucial MX500 SSD, fresh install, don’t mind reinstalling everything.

I tried both BIOS settings, uefi and legacy, I always end up with that « pc needs to be repaired » windows message. I made a bootable usb from MS media creation tool.

Any cues anyone ??? Tkx

First off, did you perform a clone already or did you actually install Windows on the MX500? 

 

Do you want to salvage what you have or start over again?  A few more details would help as I'm not sure the current state of your system and what you've done with your MX500.

 

What version of Windows is this regarding?

 

With the Windows installer, did you select "Repair this computer" and try the automatic "Startup Repair" option?  Since you changed the BIOS/UEFI settings, you will need to try each combination until successful.

 

What type of partitioning is used on your boot drive MBR or GPT?   Check to see if there is a 200MB-600MB ESP partition if you are unsure.

 

If you change the BIOS/UEFI settings, then it will affect Windows ability to boot or even repair itself.  You should never change these settings without erasing the boot drive before (re)installing Windows or it may have some residue from the old partitioning which may interfere with the new setup.  I'm not sure but I think using 'diskpart clean' on the drive should blank it for the new Windows install.

 

If you are performing a clean install of Windows, then set the BIOS/UEFI settings to UEFI only (disable any CSM or legacy boot options).  Also make sure your SATA controller is set to "AHCI" mode.