One P1 NVMe M.2 1000gb drive not being available

Bit Baby

One P1 NVMe M.2 1000gb drive not being available

Good morning, 

 

I completed a recent build with most going well with exception of one P1 NVMe M.2 1000gb drive not being available of the two I installed.

 

Windows 10 recognizes one as "C" where I completed a clean install of windows though the other drive is not available as "D" though both are recognized in bios, windows device manager and crucial storage executive.

 

Any help for a novice builder would be appreciated

 

i9 - 9900k

ASUS Maximus XI Hero (wifi)

P1 1000 NVMe M.2  (2)

WIN 10 

 

Gerald

3 Replies
Highlighted
JEDEC Jedi

Re: One P1 NVMe M.2 1000gb drive not being available

No new drives arrive initialised.  This isn't normally an issue since installing an OS will do this - hence your C drive showing.

If you want to use any drive (SSD or HDD) as a secondary drive in Windows you need to initialise it from control panel -> admin tools -> computer management -> disk management.

_______________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Bit Baby

Re: One P1 NVMe M.2 1000gb drive not being available

Thank you, appreciate your time !

JEDEC Jedi

Re: One P1 NVMe M.2 1000gb drive not being available

You're welcome. Smiley Happy

_______________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?