SSD Installation Trouble

Kilobyte Kid

SSD Installation Trouble

I have a Macbook Pro 2.4GHz Intel Core i5 (13 -inch DDR3) Late-2011.  I recently performed an upgrade on my memory (which went well) and Crucial MX300 525GB SSD.  I was unsuccessful with the new SSD Install.


A little background ... I watched a youtube video to do the install rather than use Crucial's instructions.  I recently upgradedto macOS Sierra version 10.12.5.  I tried to do a Time Machine backup to get ready for the install and I had to change to a GUID Partition and it forced me to encrypt the external hard drive with a password.  It worked fine.  I installed the new SSD internally as opposed to externally with a SATA to USB cable.  I powered the computer on using COMMAND - R  to go into Internet Recovery Mode.  I went into Disk Utility and tried multiple times formatting with both Journaled and Journaled, Encrypted (to match the Time Machine backup).  The backing up process appeared to be working, but every time I got a message at "Finishing Restore" saying "The files can't be restored" and "An error occured while restoring from the backup."


I ordered the SATA to USB cable this morning.  I was wondering if anybody could give me any tips going forward.  This is getting beyond my capabilities.


Thanks in advance for the help !!!

1 Reply
Silicon Sultan

Re: SSD Installation Trouble

If  disk utility is forcing you to make a not recommended choice: Carbon Copy Cloner.

I have found it to flawlessly transfer my macOS to intended media. While it may be of

more expense, i always have a working os to boot from. As a rule, i prefer using a secure

erase prior to installing a macOS image to previopusly attempted/used drives, as it seems disk

utility can leave somewhat undetected 'debris' when  relying on it in its habitat.