Dell XPS 1645

GDW
Bit Baby

Dell XPS 1645

Hi,

 

I used the Crucial memory tool to recommend an 8GB upgrade for my Dell XPS 1645 laptop. The machine will not boot when I install the 2 x 4GB Crucial modules .... CT1017125 8GB Kit (4GBx2), 204-pin SODIMM. The machine will boot with any one of the pair installed but not them both. It will also boot with 1x 4GB and 1 x 2GB. The BIOS is the latest version A06. It looks like the Crucial recommended memory combination is incompatible with the machine? Any ideas would be greatly appreciated.

GDW

4 Replies
Moderator

Re: Dell XPS 1645

Hello,

 

Does the computer work again if you reinstall your old modules? If it does, please try one of your old ones together with one of the new ones. Please also give us the full CT part number printed on the modules, as well as the outcome of the above, and we can proceed from there.

 

Smiley Happy



Katana,
US Moderator
_______________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Kilobyte Kid

Re: Dell XPS 1645

I am having the same problem, I used the Crucial tool to update my RAM. My computer works if I reinstall the old module but not the new one, it won't even boot up. I have a Dell Studio XPS 1645, but my BIOS version is A07. Part number CT51264BC1339.8SDA. 4GB DDR3 (PC3 10600) SODIMM.  Sounds like the part number is wrong.

Bit Baby

Re: Dell XPS 1645

Same problem here.  I have a Dell XPS 1645 running Win7 Ultimate 64bit.  My laptop will not boot with the new DIMMs installed.  Not even with one installed.  I updated to the latest Bios (A08).  No change.  Works fine with the original DIMMs.

Highlighted
Bit Baby

Re: Dell XPS 1645

Me too.


Exactly the same issue about 2 month ago.


I called Crucial and the support person didnt want to admit there was anything wrong. I was really upset. I'm quite resourceful and before I called crucial I googled ... but couldnt find anything, then tried the old ram ( that worked) the new ram ( one at a time) that worked, both together.... and machine wouldnt boot.

I called Crucial support and was given the following inteesting recommendation to

a) call DELL support ( Hi Dell, yes... I'm playing with your pretty laptop and ... yes... it's in parts on my living room table because it doesnt have a ram cover that can be opened, and yes I know I have to be very... very careful because there are wires all over the place. )

b) update the BIOS ( er... so lets see... I've got a BRAND SPANKING new dell almost £2000 and I'm going to risk bricking my dell ? [ get the bios update wrong and you've got a £2000 brick] ... just because Crucial support didnt want to accept that they sent me the wrong part?

 

c) Your laptop is probably faulty... our RAM is definately correct!


er.... NOT!

 

sorry that this is a rant... but one of the selling points of the Dell when I bought it, was that it could take 8 gb of ram, and ... more importantly.... that very specific ram could be bought from Crucial.

 

so now I don't have an 8Gb ram laptop. I run lots of VMware images and I really DO actually need the extra ram, so will have to ebarrasingly go back and buy the upgrade from Dell.

 

Just before I bought my ram, I posted on twitter to my mates to brag that I had found cheap ram from Crucial, and one mate tweeted back saying that RAM he bought didnt work and that he had shocking service from Crucial. I had bought from C before and told him he was just unlucky.

 

Crucial... please .... find out what is the correct ram and contact me back so that I can upgrade my laptop, and write back to my mate to say, yes... they made a mistake, but their service is great and they found the right ram for me!

 

cheers,

 

Alan

Tags (4)