Installed new upgraded memory chip and the computer has trouble booting up

Bit Baby

Installed new upgraded memory chip and the computer has trouble booting up

  • Maximum Memory Capacity:  1024MB
  • Currently Installed Memory:  640MB
  • Available Memory Slots:  0
  • Total Memory Slots:  2
  • Dual Channel Support:   No
  • CPU Manufacturer:  GenuineIntel
  • CPU Family:  Intel(R) Celeron(TM) CPU 1100MHz Model 11, Stepping 4
  • CPU Speed:  1102 MHz
  • I up graded one of my 128MB chips to a crucial 512 which was Cruscial scanner results. Since I have done this if you restart the computer it will get to the Windows XP page with the blue bar line and will lock up . If you push and hold the power switch until it shut down . The you can restart and it will take you to where it ask you if you would like to restart with last good configuration Then you hit any key and the computer will go head and start. And if runs great.. Do you have a answer for my problem??  Thank You
  • 1 Reply
    Community Manager

    Re: Installed new upgraded memory chip and the computer has trouble booting up

    Hello,

     

    It appears one of our Technical Support reps sent you an e-mail this morning.  Here is the information from that e-mail if you didn't receive it:

     

    You will need BIOS revision W6368VMS.550 or higher prior to using PC133 memory.  Unfortunately, we no longer make the PC100.  You can update your BIOS by downloading and installing it from the MSI web site at http://www.msicomputer.com

     

     

    Guru, Crucial Moderator, US
    ________________________________________
    How do I know what memory to buy?
    Shop for your region: US | UK | EU | France | Global
    I think my memory is bad. What do I do now?
    FAQs and Top Forum Solutions
    We want your feedback! Post in the Suggestion Box
    Did a user help you? Say thanks by giving Kudos!
    Still need help? Contact Customer Service