Lenovo V110-15IKB+8GB ram upgrade problem: won't boot

Highlighted
Kilobyte Kid

Lenovo V110-15IKB+8GB ram upgrade problem: won't boot

A week ago, I bought Crucial 8GB DDR4-2400 SODIMM (CT8G4SFS824A & single ranked) as Crucial System Scanner suggested it is compatible with my brand new Lenovo V110-15IKB. Its OS is Windows 10.

 

I have inserted this ram part into my laptop and it works well. 12GB appears under Device specifications at About (its 4GB is non-removable).

 

However, when I shut it down and next day, it won't boot. Just black screen, CapsLk light is on (normally it turns off before Lenovo logo appears) and not responding. I have removed ram part and laptop booted with original 4GB ram. I reinserted 8GB part back and it booted.  But it's still same, it won't boot second time unless 8GB part is removed and reinserted.

 

I've looked for solutions across the internet but none worked (most of them are for home-built PCs) including safe mode resetting (supposed there to be troubleshooting but this laptop didn't have done troubleshooting after resetting and yet it won't boot second time). Also, I got BIOS/UEFI driver upgrade from Lenovo but it's still same. Though I have no idea how to use UEFI. Sorry, I'm not much technological person.

 

I'm baffled with this. I haven't seen similar problem as this. Why does laptop refuse to boot second time with 8GB installed? Is this 8GB ram defective? Should I use other 8GB part (dual ranked one)? What about 2666 one?

 

I don't want to open my laptop repeatably as it would wear ram slot out. Any solutions?

 

By the way, I don't think I can use your Customer Service, especially phone support, because I'm deaf and can't speak well. Sorry for my English.

 

Thank you.

3 Replies
JEDEC Jedi

Re: Lenovo V110-15IKB+8GB ram upgrade problem: won't boot

Check for a BIOS/UEFI firmware update for your laptop.   If you update it make sure to only have your original memory installed as the update requires a restart and you don't want any surprises when updating your firmware.  If you are using Bitlocker, you will first need to Suspend Bitlocker before installing the update if you run the updater from Windows (you should also make sure to have the Bitlocker recovery key just in case).

 

Turn off Windows 10 "Fast Boot" found in the System Settings.    Then before shutting the laptop down, press the Caps Lock key so you can see its LED lit.  Then press the Shift key as you select Shutdown so Windows 10 performs a full shutdown (normally it is just hibernating).   The Caps Lock key should go out once the system shuts down.  See if you still have the problem with this method.  This will cause Windows to take just slightly longer to boot.

 

I know for a while Lenovo had some issues with their older BIOS chips failing and it began with similiar symptoms.  Your system is much newer so I hope that no longer applies. 

 

Crucial has an online Chat feature you can use if it is an available option for your location.  

Kilobyte Kid

Re: Lenovo V110-15IKB+8GB ram upgrade problem: won't boot

hello,

 couple of suggestions to start,

1) Check the bios and make sure that the total ram is how much you have installed, one stick may not be seated correctly

2) Lower the speed to 1333 on the 1600 sticks and try and boot

3) Remove one stick and try and boot, if it freezes try the other (one bad stick could be holding you out)

4) Re install your old RAM and do a boot to make sure nothing is damaged Tutuapp TextNow  Photomath

 

Kilobyte Kid

Re: Lenovo V110-15IKB+8GB ram upgrade problem: won't boot

Thanks for your solutions, I've tried them but:

 

I'm afraid because I think I've updated BIOS while 8GB ram installed while back... besides I've tried to update again with original memory, it says "ERROR 182 - BIOS image is equal or older than ROM!" I don't have Bitlocker.

 

Also, that method isn't working either. Fast Boot is found in Power Options, right? While it boots first time with 8GB memory installed but it still won't boot second time.

 

@jenifermendonza

1. IIRC, it supports up to 16GB memory. I did put 8GB ram correctly, complete with umm, holder thingy click. And its grooves fit with holder. Its gold pins slightly visible above slot.

2. This 8GB ram has 2400, I think? Also, I recall from somewhere, my laptop says it ran at 2133.

3. Original memory is non-removable. There is one slot.

4. My laptop runs fine without 8GB memory.

 

I apologise for not being advanced computer savvy.