Motherboard wont boot, no video no beeps...nothing

Kilobyte Kid

Motherboard wont boot, no video no beeps...nothing

Recently installed 2 sticks of of Crucial CT51264BA1339 into a Asus Evo M4A79XTD. The problem is with one stick the board will not respond. The Case fans run, the video card fan runs but the CPU fan does not. Also I get no video. I have tried this stick of memory in every slot and the results are the same.

The other stick works fine in any slot and I am actually using that one right now to type this.

 

I have tried even running that stick with the other and I get nothing. Once I shut down remove the stick and reboot I get a message saying overclock failed. Even though I dont overclock, I just run stock settings.

 

Thanks in Advance

1 Reply
Community Manager

Re: Motherboard wont boot, no video no beeps...nothing

Hello,

 

If one stick works alone and the other doesn't, this typically means you have a bad stick and simply need a replacement.

 

 

Please contact our Customer Support department or use the links on our RMA page to request an exchange. Be sure to use the proper link for your location, and reference this thread so they can see the troubleshooting you have done.

US Customer Service
US Warranty and Returns

UK/EU Customer Service
UK/EU Warranty and Returns

 

Guru, Crucial Moderator, US
________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service