PC won't boot after new ram installation

SOLVED
Kilobyte Kid

PC won't boot after new ram installation

I have a eMachines EL1852g-52w. It originally had 3gb of ram. One 2gb stick and one 1gb stick. The max it says that it can hold is 4gb. So I ordered a pair of 2gb sticks. The number for the sticks in the set are: CT25664BA1339. Anyways when I installed the new sticks of ram the computer won't boot and makes a constant beeping noise. It is a non stop beeping sound.

 

If I take out the new ram and but the old ram back in the pc works fine. I've tried putting them in one by one and in different combinations with the same result. I compared the old 2gb stick to the new ones and they are exactly the same except for being different brands.

 

So what should I do. I've seen a lot of suggestions on the internet. For example the resetting of the bios and changing memory settings in bios which I can't find. I don't think the sticks are bad or atleast not both of them because that would have to be rare. Also If it helps I'm using windows 7 64 bit.

1 Reply
Highlighted
Moderator

Re: PC won't boot after new ram installation

 

Hi LilBrittle,

 

I have checked the part you have ordered against your system and it is unfortunately not compatible.  The specifications are correct, however the chipset on your particular system requires low density memory.  If you bought these parts directly from us, you can follow the relevant link to set up an RMA:

 

UK Returns

 

EU Returns

 

US Returns

 

 

The correct 4GB kit for your eMachines EL1852G-52w can be found at the link below, please be sure to choose the correct link for your location:

 

 

UK Store

 

EU Store

 

US Store

 

Please let us know if you need any further help.

 

Thanks

 

 

 

Maulmod, Crucial Moderator UK
________________________________________

How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service