Mac Pro 2008 RAM install issues

Kilobyte Kid

Mac Pro 2008 RAM install issues

Hi,

 

i have a problem with 2 8GB kits for Mac Pro from Crucial.
Original RAM is removed.

 

When correctly installed (2 in upper 1/2, 2 in lower riser slot 1/2), i only get 8GB RAM recognized.

Riser B appears to be empty in System Profiler.

When all installed in riser A, 1/2/3/4. 16GB is recognized.

All installed in riser B, also 16GB recognized.

 

What is wrong?

 

P/n is

 

CT2KIT51272AP80E, 8GB Kit (4GBx2) DDR2 800MHz (PC2-6400) CL5 Apple Fully Buffered ECC FBDIMM 240pin

1 Reply
Crucial Employee

Re: Mac Pro 2008 RAM install issues

Hi jopie,

 

I'm sorry to hear that you are having issues with your memory upgrade.

 

I can see that you are able to get the system to see and use the full 16GB by moving all the memory to one riser, is that correct?

 

If so your system is detecting the memory and it's working fine.  Mac Pro systems are very particular about how to put the memory in the system.  If you have found that the system will work fine with 16GB in one riser than it's perfectly fine to run the system that way.

Crucial_Junket, Crucial Moderator, UK


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?