Vista will only load up properly in safe mode after memory upgrade

Bit Baby

Vista will only load up properly in safe mode after memory upgrade

I just upgraded a friends Dell Inspiron 1501 from 512mb to 2 gig using 2x Crucial 1GB DDR SODIMM. These were chosen based on the results of the crucial scanner. The computer boots fine in safe mode and shows the memory capacity at 2GB. However, when I attempt to boot the computer normally. I am presented with the login screen. Clicking on any user (and entering password) leads to the "Welcome" screen with the spinning cursor... and that is as far as the computer goes. Any suggestions? Thanks
1 Reply
Moderator

Re: Vista will only load up properly in safe mode after memory upgrade

 

 

If the system successfully boots into safe mode then the problem is most likely due to third party software (i.e. anti-virus) or drivers.  You should revert back to the original memory and check the manufacturer's site for the latest drivers and software updates to download.

It will also be worth trying each module on it's own in the first slot and ensuring your BIOS is up to date.

 

 

Maulmod, Crucial Moderator UK
________________________________________

How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service