0x00000f4 error on M4 64GB

Kilobyte Kid

0x00000f4 error on M4 64GB

having some issues after almost a year of none with the M4. about a week ago i started waking up in the morining with the desktop sitting at the BSOD with 0x00000f4 error. so i tried upgrading FW to 0009, changedSATA cables, tried different SATA II and III ports. tried an earlier image that was known to work. updated FW and drivers on the MSI P67A-C43 (B3) Mb, tried the powercycle trick on the M4, and i am in the process of resetting the CMOS and i have the battery out as i am at work (to check when i go home for lunch). i also ran the Memory test that was included in the BIOS of my MSI MB and it said that the memory passed. usually i found it would blue screen after 20-30 min. my specs are below.... thx for the help. i am stumped!!


MSI P67A-C43 (B3)

Intel Core i5-2500K Sandy Bridge 3.3GHz

M4 64GB Crucial SSD (FW 0009)

2 x G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit Desktop Memory Model F3-12800CL9D-4GBNQ

1 x Western Digital Caviar Green WD10EADS 1TB SATA 3.0Gb/s

209 Replies
Kilobyte Kid

Re: 0x00000f4 error on M4 64GB

That's weird, I just started getting this error yesterday on my M4 128gb drive.  I've had it for about 6 months or so.


Basically I'd come home to Windows saying 0xc000000e and it's unable to boot.  If I warm reset then I'd hit the same error, but if I power cycle then it would boot fine.  After about 30 minutes or so I get a blue screen and the 0x000000F4 error.


I tried running memtest and scanned my SSD and HDD for defects.  What leads me to think it's the SSD is that when I scanned my HDD, I then went to scan my SSD and it said 'drive not ready.'  After I rebooted then I was able to scan the SSD for defects.


I tried reseating the SATA cables and it didn't make a difference.  I'm running the 0009 FW as well.

Kilobyte Kid

Re: 0x00000f4 error on M4 64GB

i was having the issue on FW 0001 before i updated, so i dont think its that. i was updating to try to fix it...

Kilobyte Kid

Re: 0x00000f4 error on M4 64GB

looks like i need to do a reload. set the BIOS to defaults didnt help...

Silicon Sultan

Re: 0x00000f4 error on M4 64GB

can you try a secure erase on the ssd, using parted magic, before re installing? also, because you are having an issue, i would recommend a fresh install from known good media (i keep a copy of win7 pro on a usb stick, along with all my go to apps and backups). 


parted magic:




download iso, unzip, burn image to cd.


 set your bios to boot to the cd drive first. i had my storage chipset set to ahci, and put the drives i wanted to erase on the first few sata ports.

Boot to the iso. once it is loaded, you will get a window asking if you want to run in ram (default). chose this.

you will then get to the parted magic desktop.

down in the bottom left, there is something like the windows 'orb', or start icon. click it.

you now have a menu. go to 'system tools', chose "erase disk".

when the next window pops up, choose the bottom/last choice, "internal: secure erase command...", then "continue".

now you should see a drive or drives on your system listed. chose the drive you want to erase, then hit "ok".

you will get prompt for a password. leave it "null", and continue.

you then get a warning "continue at your own risk...". continue.

you will be asked if you want to use an advanced erase. "no" (as this may write random data)

you sould see a  box pop up stating that an erase command has been issued on the drive. when the box is gone, your drive is done. takes a few seconds (my 64gb c300 take about 14 seconds each) per drive.

if you run into an issue where parted magic says the drive is locked/frozen, you would need to either enter sleep mode while in parted magic, and then wake, as this should 'unfreeze' the drive(s), or you can hot plug the drive right after post, but before parted magic is at desktop.

Binary Boss

Re: 0x00000f4 error on M4 64GB

The CRITICAL_OBJECT_TERMINATION bug check has a value of 0x000000F4. This indicates that a process or thread crucial to system operation has unexpectedly exited or been terminated.


Can't really help without looking at the dump but before you wipe your disk and start over try the following.

Open an elevated Command Prompt. (Run as Administrator)

Type in "sfc /scannow". (Without the quotes) Press enter.


It will run a while but don't interrupt it. (About 10 minutes) The scan will verify that your system files are what and where they are supposed to be. The scan will attempt to repair any errors it finds and produce a report. Report back what the console message says after completion.

Kilobyte Kid

Re: 0x00000f4 error on M4 64GB

well, tried to reimage the SSD with fresh install of Windows 7. BSOD will getting the updates. so i took my old raptor and loaded it last night, checked it this moring and its still running. so looks like RMA for the M4 SSD....  man, going back to the raptor makes me appreciate how fast the SSD is!!

Silicon Sultan

Re: 0x00000f4 error on M4 64GB

@gregh wrote:

well, tried to reimage the SSD with fresh install of Windows 7

so you are using an image, and not a fresh install? a fresh install is from MS media, or a download from say technet

Kilobyte Kid

Re: 0x00000f4 error on M4 64GB

i too have been having this error since this morning, Nothing has changed at all in my PC and it's been fine since June!


Running the 0009 firmware, just tryed the sfc /scannow and it just comes back with 


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Andrew>sfc /scannow

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.



Heres a selection of mini-dumps http://www.elbulus.co.uk/minidumps.zip


It all seemed to start for me after for some odd reason my computer went into sleep and refused to come out of it, never have sleep enabled so not really sure why it happened! But since then it's crashed with this error lots of times.


Going to try a fresh install if this carries on by Sunday.

Silicon Sultan

Re: 0x00000f4 error on M4 64GB

i would contact crucial directly regarding this issue, as this is mostly a peer to peer forum