Cat install Windows on M500 SSD when its in ACHI mode

Highlighted
Kilobyte Kid

Cat install Windows on M500 SSD when its in ACHI mode

Hi folks....

I got a nice shiny(well matt actually!) new laptop last week with Windows 8.1 on it but it came with one of those 8GB SSD + 1TB(5400rpm!) drive :-( So as my old laptop had a 240gb crucial M500 SSD that I bught a year ago I thought I would stick this in and install Windows fresh - thats where my troubles started!

Ieventually found I had to disable all the safe boot options but also I had to stick the bios HD mode to compatible as when in UCHI the Windows 8.1 disk would not see a hard disk.  Is there something I am missing, is the M500 not UCHI comliant or is the BIOS the source of the problem?  Any help would be appreciated!

Tags (3)
5 Replies
JEDEC Jedi

Re: Cat install Windows on M500 SSD when its in ACHI mode

The drives are definately AHCI.  All SSD's are I would imagine since it lets them report far higher stats in the marketing materials from benchmarks!  And not only that, some laptops are AHCI only so there'd be compatability issues otherwise.

 

So yeah, I'd check for a BIOS udpate and also make sure you ahve the latest firmware on the M500 itself.

_______________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Kilobyte Kid

Re: Cat install Windows on M500 SSD when its in ACHI mode

Well the latop BIOS Support it, the original disk, the 8GB SSD + 1TB disk was setup in ACHI. It's just when booting to the wndows setup disk it repotrsthat it cant find the disk unless its i compatabiity mode. Where/how do I update the firmware on the SSD - is it likely to be the issue and also is it reliable, updating the firmware, dot ant to brick my ssd

JEDEC Jedi

Re: Cat install Windows on M500 SSD when its in ACHI mode

http://www.crucial.com/usa/en/support-ssd-firmware

 

Be sure to select the correct drive.

 

It should be perfectly safe.  It would always be recommending to backup 'just in case', but considering you've yet to install Windows I guess we can skip that step!

 

 

Whether it would help or not, I cannot say.  It should already work!  A BIOS update is more likely to resolve the issue if one exists for your computer.  But it certainly doesn't hurt to try updating everything if you have an unusual problem without any other obvious solution.

_______________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
JEDEC Jedi

Re: Cat install Windows on M500 SSD when its in ACHI mode

I would repeat targetbsp's suggestions - check for BIOS update and check for M500 firmware update.

 

Since you have already installed Windows in IDE mode you can try to proceed with some registry modification, reboot the system and switch the SATA mode to AHCI in BIOS. There is a chance that Windows should boot properly and load missing AHCI driver.

______________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Kilobyte Kid

Re: Cat install Windows on M500 SSD when its in ACHI mode

OK Just checked and I have the latest BIOS, Im not sure what the problem is, I would have thought that the Windows boot CD would be able to see the disk in ACHI mode, I assume Windows 8 has drivers on the installlation disk?