Crucial Storage Executive, Version 3.20

Kilobyte Kid

Re: Crucial Storage Executive, Version 3.20


@LobsterMan wrote:

I am having this problem too. My drive was identified just fine in 3.24, and upon upgrading to 3.30 my drive is no longer recognized as a crucial drive by storage executive. I've tried a bunch of things like changing around the IDE/RAID/AHCI settings in my bios and tried different versions of my chipset drivers all to no avail. I suspect this may possibly be an issue with storage executive......

 

SSD in AHCI mode: win7-64, m500 240gb ssd (MU05), asus p6t deluxe v2 mobo


Same problems in v3.34

 

I have tried to use (in firefox, palemoon, and IE) the contact support page linked at the top right of storage executive but that does not seem to function or even do anything

Kilobyte Kid

Re: Crucial Storage Executive, Version 3.34

I can report success on Win10 (V1607), Storage-Executive works again.

 

sometimes "MomentumCache" shows it found no disks, then again it shows everything is fine, but as the previous versions didn't work at all this is a plus...

 

there's also a nice new thing: Over Provisioning (OP) seems to be possible for Crucial_CT1024MX200SSD1  

 

now my real question is: should I enable OP for this SSD model or not?

 

previously Storage-Executive didn't allow to enable OP for this model, therefore I'm confused.

 

let me know please,

hk

JEDEC Jedi

Re: Crucial Storage Executive, Version 3.34

Whether you want over provisioning is really personal preference.  I never bother - others swear by it.  There's a description of what it does and how to set it up here: https://www.micron.com/~/media/documents/products/software/storage-executive-software/storageexecuti....

_______________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Highlighted
Kilobyte Kid

NEW VERSION: Crucial Storage Executive, Version 3.38

Kilobyte Kid

Re: NEW VERSION: Crucial Storage Executive, Version 3.38

Yet another version which doesn't work, and a reversion to 3.15.

 

This one opens in its own window (eventually), but, as with the previous version, reports that there is no SSD in the system.

 

The 3.15 version shows info correctly, but won't update firmware, as I have previously reported.  I attach a screenshot.

 

My system is a 64-bit machine, but I have tried installing and using the 32-bit version of SE. This immediately tells me that I should download and instal the 64-bt version, and goes no further (as I would expect).

 

I really would like to get a newer working version of SE.

 

 crucial3-15.JPG