Internal Error - Crucial Storage Executive

Kilobyte Kid

Internal Error - Crucial Storage Executive

Hello all,

 

I believe I'm not alone when I say that I've been experiencing the 'Internal Error' issue with Crucial Storage Executive version 3.20.

I have tried a few things to resolve the problem, which include:

 

  • Reinstallation of the program
  • Restarting the computer before and after the reinstallation
  • Using different web-browsers (I use Firefox 38.0.5, tried using IE 11 to no avail)
  • Replacing the local, outdated JRE that the program has with the latest JRE files
  • Running the program in compatibility mode for Windows 8 (It's running Windows Server 2012 R2)

So far none of this has helped in the slightest, the program will load and give the Internal Error message. Nothing more.

I didn't have this issue with the previous version of CSE, interestingly enough I also installed CSE on my PC  and ironically, it does work; even though I don't even have a Crucial SSD installed in my PC. To clarify, this problem is happening on my server, the SSD is a MX200 250 GB

 

I have uploaded the CSE log to pastebin for the techs to look at, here is the link: http://pastebin.com/xQd1Rgig

 

Thanks in advance.

12 Replies
Bit Baby

Re: Internal Error - Crucial Storage Executive

I have the same problem here, the older version was working fine but this is all internal error

 

print screen.jpg

Bit Baby

Re: Internal Error - Crucial Storage Executive

I have tried all the exact same things without success. Oddly technical support seems to think this is a most unusual problem. Also the old version of the program simply disappeared off my desktop one morning and so I downloaded the new version which does not work. Please let me know if a solution becomes available.

Kilobyte Kid

Re: Internal Error - Crucial Storage Executive


@triston wrote:

Oddly technical support seems to think this is a most unusual problem.


This does seem to be the case, judging by the current lack of response by any Crucial rep. I've yet to find any solution myself, I guess only time will tell.

Bit Baby

Re: Internal Error - Crucial Storage Executive

Same thing here (32 bit version only, my 64-bit machine is fine), Both have M500s.

Kilobyte Kid

Re: Internal Error - Crucial Storage Executive

Over a month later and still no reponse from Crucial or possible resolution?

Kilobyte Kid

Re: Internal Error - Crucial Storage Executive

16:33:39.520 [Thread-13] INFO  com.micron.msd.server.Setup - Failed to automatically detect and set proxy settings.
If required, you can manually set the proxy in the {install dir}/conf/gui.properties using the properties:
http.proxyHost=proxy.domain.comhttp.proxyPort=8080
 
Same message here in log, before it errors out - had previous version of Storage Executive installed (and working!), downloaded newest version, went through an "in-place upgrade', now this.  :-(   
 
Was trying to update to install Momentum Cache driver.
 
re: Java, vs. COBOL vs. SanSkrit - security issues of using an outdated JAVA version aside, I really don't care (what) the utility is written in, but would appreciate any feedback to resolve this issue, short of a reformat / re-install, which ain't happening. Smiley Happy
 
Thanks,
Robert
 
Bit Baby

Re: Internal Error - Crucial Storage Executive

I have this error on a Windows 7 32 laptop. I have also got it to run on a Windows 8 x64 - but only because the drive itself failed, corrupting the boot sector and somebody suggested a firmware issue. Frankly I wouldn't have bothered except I really wanted the data back as the CSE software corrupts everything and it took some work including mounting the SSD MX100 in an external harness to recover it. Now I have done all this I would like the software to work.

Tags (1)
Bit Baby

Re: Internal Error - Crucial Storage Executive

Same issue here.

Still no reply from Crucial....

Bit Baby

Re: Internal Error - Crucial Storage Executive

I have the same problem :-

 

Brand new MX200 1TB drive.

Windows7 64 bit

Running in AHCI mode - no RAID.

 

Press the Update Firmware button and I get an Internal Error.