M4 - 5184 hr issue AGAIN (ver.0309)

Kilobyte Kid

M4 - 5184 hr issue AGAIN (ver.0309)

When I first got my 128GB Crucial M4 (back in August 2011), first thing I did was update the firmware.  I installed Windows 7, made it my primary boot drive, and everything ran great.

 

After about 7 months, my computer started randomly powering off without any error message, BSOD, or anything.  I'd start my computer, it would work for a little while, then just turn off without warning.   I tested all my hardware, memory, CPU and GPU temps, and finally narrowed the problem to the SSD.   I did some research and found out about the 5184 hour issue which seemed to be the problem I was experiencing, since that is about how long I had been using the drive.   I updated to the latest version (0309) and it fixed the problem, this was around the end of March.

 

From version 0309 update notes:

Correct a condition where an incorrect response to a SMART counter will cause the m4 drive to become unresponsive after 5184 hours of Power-on time. 

 

Another 7 months later the problem returned again (yesterday).   I tested all my hardware and the SSD was again causing the problem.  Remembering what happened 7 months ago I realized I was experiencing the same issue again.  So I updated the firmware today to the latest version (010G) and the problem seems to be gone again.  At least for now and probably the next 5184 hours.

 

My question is, is this still an issue?   I thought it was supposed to be fixed with the 0309 update, but it happened to me again while using the 0309 firmware.   Is it actually fixed or do updates just reset the timer?  Is it by design?   Will I need to do a firmware update every 5000 hours? 


Other than this issue I am loving my Crucial M4.  This isn't a complaint but rather feedback in order to help you understand and correct the problem which appears to still not be completely fixed.  Maybe this is something that is isolated to me or only a small number of users.  Maybe this last update will fix my drive once-and-for-all (I hope so!).   

1 Reply
Highlighted
Kilobyte Kid

Re: M4 - 5184 hr issue AGAIN (ver.0309)

firmware 309 was supposed to have solved that bug

 

 

 

download crystal disk info

 

http://release.crystaldew.info/redirect.php?product=CrystalDiskInfo

 

that should tell you how many hours its been running for